Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Brand new 1.5TB Extension not recognised - cannot "initialise"

27 Dec 2011   #31
severussnape11

windows 64
 
 

is it possible that the pre-existing partitions are due to software that seagate has preloaded onto the driver?


My System SpecsSystem Spec
.
27 Dec 2011   #32
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

When you run partition wizzard do you see 1 hard drive or 2?
My System SpecsSystem Spec
27 Dec 2011   #33
severussnape11

windows 64
 
 

i see both disk 1 and disk 2. given my laptop has only 250gb of flash, disk 2 is clearly the external given it has a 1158gb partition in it. why do you ask essenbe?
My System SpecsSystem Spec
.

27 Dec 2011   #34
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I only ask because there should not be 4 partitions on a new hard drive. I have 2 Seagate externals and they both had 1 partition, were formatted NTFS, and were plug and play. I wanted to make sure you didn't wipe the wrong drive.
My System SpecsSystem Spec
27 Dec 2011   #35
severussnape11

windows 64
 
 

hmm yeah, i could definitely see myself making that mistake. no idea why. guess ill see in the morning!
My System SpecsSystem Spec
27 Dec 2011   #36
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

When you got the drive was it in a box or not? you should know that. even a 'store model' would not have partitions. How did you acquire the drive?
My System SpecsSystem Spec
27 Dec 2011   #37
severussnape11

windows 64
 
 

i got it for christmas! and the person who bought it definitely got it new. it came in the box, and it was sealed. they said however they were lucky because the store had confirmed it was the last one in stock they had.
My System SpecsSystem Spec
27 Dec 2011   #38
severussnape11

windows 64
 
 

ok i dont know why, but partition wizard doesnt appear to have done anything. there are still 4 separate partitions in disk 2, all with the same details and information as stated above.

so confused.

guess ill try the formatting option on another computer!
My System SpecsSystem Spec
28 Dec 2011   #39
jumanji

Windows 7 Home Premium 32 bit
 
 

Quote   Quote: Originally Posted by severussnape11 View Post
ok i dont know why, but partition wizard doesnt appear to have done anything. there are still 4 separate partitions in disk 2, all with the same details and information as stated above.

so confused.

guess ill try the formatting option on another computer!
Yep, try formatting it with HP USB Disk storage Format utility. Run it as an administrator.
My System SpecsSystem Spec
28 Dec 2011   #40
severussnape11

windows 64
 
 

hey jumanji - ive just tried reformatting the drive on another computer using NFTS, but it still comes up as 'Unallocated' in disk management, only now when i right click --> intialise, it says 'The system cannot find the file specified.'

BLARGH.
My System SpecsSystem Spec
Reply

 Brand new 1.5TB Extension not recognised - cannot "initialise"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Add "open with" context menu to URL extension
How would i go about adding the "open with" option in the context menu for URL extensions? I use 3 different browsers since some do things better than others, and id like more of an option when opening a link I've placed on my desktop other than always using the default browser. So I'd like to be...
Customization
Help: Repeated "USB Device Not Recognised"
My HTPC is repeatedly showing a "USB Device Not Recognised" from the system tray around every 45 seconds. It is accompanied by the USB with duh-duh sound that usually happens when you plug in a new device (low note followed by high note). It doesn't always happen all of the time but it does...
Hardware & Devices
"AC adaptor currentlly connected is not recognised"
I've been getting this message recently, but my power button shows that the laptop is plugged in. I have no idea why it isn't recognizing it, but when it's plugged in and not recognized, it really cuts down on my laptop's performance. Oh, and it isn't a typo with the two "L"s, it really shows up...
BSOD Help and Support
Starting "google chrome" without an 'exe' extension?
my computers at school are running internet explorer 8, as they are running windows XP It is horrifically slow Last semester i was using portable apps to launch chrome, but now they have blocked our access to use exe files? Is there any way to get Google chrome or any other internet...
Software
How to uninstall this "Mozilla Firefox" Extension"?
Hello! I solved many problems regarding PC, posting this forum. So i think this time you can help me. I use "Firefox 3.6.10" i installed "Java run time environment 6.0.20" my PC. After few weeks left in installing i updated it to 6.0.21" now Firefox has both extension. So how do i uninstall old...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App