Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Annoying problem alt codes not working mapping incorect

31 Dec 2011   #1
shadowtheman

7 home premium 64 bit
 
 
Annoying problem alt codes not working mapping incorect

The alt code mapping on my pc is either wrong or nonexistent, only a small amount of letters show up as having an alt code. Others show nothing, even the ones that are standard don't have an alt code. I don't want to do this manually due to the fact that it would become extremely tedious. Is there any way I can remap the alt codes for my pc. I'm running win 7 home premium 64-bit.\

After some experimentation the alt codes seems to start working at 100 with lower case and works its way threw to 250 with some accents, fenetics and the basic symbols in between. To narrow a selection. Why doesn't the rest of them work.


My System SpecsSystem Spec
.
31 Dec 2011   #2
mgp1964

Windows 7 Pro x64
 
 

What alt codes are you wanting to map, ASCII?

_
' ) _) /'
// _/~/' --/'--
/'/_/~ /' ____ ____ /' O ,____
/' /~ /' /' ) )' )--/' /' /' )
/' /' /' /' /' /' /' /' /'
(,/' (_,(___,/(__/' (__ (__/' /(__


}”~
My System SpecsSystem Spec
31 Dec 2011   #3
shadowtheman

7 home premium 64 bit
 
 

You don't get it. I know what numbers the codes fall under. Its the point that they just don't work. I can hit alt + what ever and nothing. Its supposed to be standard but the standard isn't there. I got less then that for who knows what reason.

First I was planning on getting the emotions 1-9. Then there were other symbols and letters that don't show up in mine. But for the sake of ease lets start there. If I can learn how to map these ones I should be able to map the others just fine.
My System SpecsSystem Spec
.

Reply

 Annoying problem alt codes not working mapping incorect




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Alt codes not working properly
I am starting to do a lot of phonetic translations of classical songs and find using the character map extremely tedious for a special characters. Most of my Alt codes work well, ie the standard accented letters (, etc..) but I cannot for the life of me get the schwa - upside down 'e' - to...
General Discussion
ASUS k53e wireless not working (NO ERROR CODES)
Hey everyone, This is my first time posting here on sevenfourms and I am excited to be a new member. I will make this short and sweet. Asus k53e laptop running windows 7 x64 Was just recently restored due to virus corruption Everything works great except when on wireless the internet...
Hardware & Devices
Keyboard Mapping causing Password problem
Hi guys. I have recently done a clean reinstall of Win7 Pro. The PW I used to log on has a # in it, and I am able to log on without problems. But User Accounts will not accept the PW after I logged on and Windows is fully open. I guessing this is a keyboard mapping issue. I'm in New Zealand...
Hardware & Devices
Annoying Problem
I am currently enountering a ver annoying problem, every time i install some software on my pc icons seem to rest themselves to a white (horrible looking) icon. I am the kind of person that hates this look as i am a perfectionist. I have tried reseting the icon manually in its properties and...
Customization
Setpoint not working, admin, button mapping, startup
Hardware: Logitech MX Revolution Mouse with Setpoint 4.8 and uberoptions Problem: SetPoint will not allow keyboard mappings inside games unless it is run as ADMIN in Vista and Windows 7. You have to set SetPoint.exe up, under properties, to run as as admin but doing so disables its auto...
Hardware & Devices
Mapping a network drive problem.
This makes no sense. I have always had 2 cpu's on a network. My main rig, and a "server". (Basically a storage and backup cpu). Well I just built a new rig, and installed Win 7 RC. Re formatted my old "main" rig to become my new "server". I still had the old "server" (Win XP) connected to the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App