Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ASUS Eee PC 1005 PEB "No audio device found"


31 Dec 2011   #1

Windows 7 starter, Ultimate 64
 
 
ASUS Eee PC 1005 PEB "No audio device found"

Hello all,
I have an Eee PC Win 7 Starter with no sound.

WHAT I HAVE DONE
Fresh factory restore (for something else)
downloaded and installed the Realtek audio driver from ASUS support
stopped and started the Windows audio service- It had been running
allowed windows to troubleshoot- says no audio device installed

MORE INFO...
vol icon has an x
it says there is no audio device installed
device manager doesn't even show a "sound...game controllers etc." category


My System SpecsSystem Spec
.

31 Dec 2011   #2

Windows 7 Home Premium 64 bit
 
 

In the BIOS, is onboard audio enabled?
My System SpecsSystem Spec
31 Dec 2011   #3

Windows 7 starter, Ultimate 64
 
 


You, sir are the winner!! You are correct, it was disabled!!
I was assuming that such a simple machine would not have many bios options, but that what you get when you ass-u+me.

Thanks for replying!
My System SpecsSystem Spec
.


Reply

 ASUS Eee PC 1005 PEB "No audio device found"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33