Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Using two GTX260 with SLI. Having crash problems.

04 Jan 2012   #1
RanSy

Windows 7 Professional 64
 
 
Using two GTX260 with SLI. Having crash problems.

So this is more of a question at the moment. So I have two GTX260 cards connected through an SLI. I have been having various crash problems. Generally I'd boot up my PC normally, start up a game and once I am in game about 5-10 minutes in I'd sometimes lock up (no error or mini dump records) along with sound looping if sound was playing at the time. After that first initial crash, Id generally lock up most of the time at the Windows start up screen ( but have no problem with safe mode).

I've been trying to solve this issue here on the BSOD section of the forum and have been pointed to post here. Did a lot of troubleshooting, even did a clean install of windows 7 64 bit. It seemed fine once I reinstalled however when I started applying windows updates (which includes NVIDIA drivers) my system locked up again.

Yesterday I called DELL since I have a warranty and they had me unplug my system completely and disconnect my video cards and SLI. Then I reconnected everything (minus the SLI) and so far I have not had any issues. (Dell is sending me two new video cards and an SLI)

Now my question is this. Does this make sense? Or is this just a temporary "fix". I've had bad run ins with DELL and am very skeptical on if this is resolving the issue or not.


My System SpecsSystem Spec
.
04 Jan 2012   #2
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

It's very possible that one or even both GPU's have gone bad. Or possible the SLI cable could be bad. Thats why they're sending out all 3 to you. If heard many of horror stories with all brands of off the shelf retail PC's. That's why I opted to build. You buy what you want and know that all hardware is compatible with each other, of course doing all the research before hand.
My System SpecsSystem Spec
04 Jan 2012   #3
RanSy

Windows 7 Professional 64
 
 

Thank you very much. A second opinion is what I needed. Like I said the system is running fine atm. Better then ever. Its just like I said, had one real bad run in once.
My System SpecsSystem Spec
.

Reply

 Using two GTX260 with SLI. Having crash problems.




Thread Tools




Similar help and support threads
Thread Forum
HD4870 and GTX260 crash system, HD2350 doesn't. Why?
Every time I try to install either an HD4870 or GTX260 on my system (spec below) the system crashes just as it loads the drivers. Strangely the HD2350 and HD2480 cards I've tried work no problem. The system also runs no problem when using onboard graphics. At first I thought it was the...
Graphic Cards
gtx260 192 OC
Hello What would be safe overclock for gtx260 192 65nm?
PC Custom Builds and Overclocking
Cannot detect second monitor GTX260
I just installed the RC and have been trying everything I can to get it to detect my second monitor. Both monitors are identical and worked in the pre RC version of W7 with absolutely no issues. I used the Nvidia drivers from Windows update as well as the ones from the Nvidia site. Both will not...
Graphic Cards
Rivatuner and GTX260
Hi, I just downloaded Rivatuner for my fan speeds on my GPU and is there any side effects from setting my fan speeds to run on max all the time?
Hardware & Devices
Problems with my new GTX260
Hello, First-time poster "Shook" here. Got a tough one for ya, well it is for me anyway. Just built this PC about 3 weeks ago. Did a fresh install of Win7 Ultimate 64bit. I play games like Left4Dead 1 and 2, Call of Duty MW2, Counter-Strike:Source, Team Fortress 2, Need for Speed:Shift,...
Graphic Cards
GTX260 bad in Windows 7?
Some people inhere told me, that my videocard are to blame for the "error", that I don't see the new Windows 7 logo at boot, but instead seing the green squares moving from left to right as in Vista. "Low resolution", "bad video performance" are some of the answers I have got. Is my videocard...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App