Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Seagate Expansion External Drive not showing up in 'My Computer'

05 May 2012   #31
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Quote   Quote: Originally Posted by AstaLaVista View Post
Again, as soon as I plug the drive in my Samsung or my rig, everything comes up so I know the drive is working
What is this "rig" you speak of?? Is it a Windows machine?

If it's a Windows machine, please run DISKMGMT.MSC and go to full-screen, and then spread the columns in the upper pane so we can see everything that's in the cells. Then take a screenshot and post it here.

If this drive is usable when directly connected to your HDTV, I wonder if it's been formatted with a "foreign" (Linux?) file system unrecognizable to your Windows laptop (is that XP or Win7?).

Have you used the drive on a Mac?

The fact that it shows no drive letter and no file system in your earlier screenshots, but asks you to FORMAT it when you right-click, that suggests it's not formatted in a way familiar to Windows.

Or, perhaps it's an odd FAT32 or something. Certainly a screenshot from that "rig" of yours where it "works" would be very informative for us to be able to help you.


My System SpecsSystem Spec
.
05 May 2012   #32
AstaLaVista

Windows 7 x64 (Ultimate)
 
 

Quote   Quote: Originally Posted by essenbe View Post
Perhaps that is correct. I really don't know what to tell you other than try updating your chipset drivers. It is obviously a problem with that computer as it works in others.
I don't think there are new chipset drivers for the IBM T42 laptop but I will look into it.

Thank

Quote   Quote: Originally Posted by dsperber View Post
Quote   Quote: Originally Posted by AstaLaVista View Post
Again, as soon as I plug the drive in my Samsung or my rig, everything comes up so I know the drive is working
What is this "rig" you speak of?? Is it a Windows machine?
My rig is my other Windows Desktop Computer... I also run Windows 7 on it but Ultimate and 64 bit.

My IBM T42 laptop run Win 7 Home Premium 32bit.

Quote   Quote: Originally Posted by dsperber View Post
If it's a Windows machine, please run DISKMGMT.MSC and go to full-screen, and then spread the columns in the upper pane so we can see everything that's in the cells. Then take a screenshot and post it here.
OK... see image attached

Quote   Quote: Originally Posted by dsperber View Post
If this drive is usable when directly connected to your HDTV, I wonder if it's been formatted with a "foreign" (Linux?) file system unrecognizable to your Windows laptop (is that XP or Win7?).
No linux, same drive I connect to my Win 7 Desktop gets connected to the HDTV, and it is also the same one connected to the laptop.

Quote   Quote: Originally Posted by dsperber View Post
Have you used the drive on a Mac?
No, never... I don't own a Mac.

Quote   Quote: Originally Posted by dsperber View Post
The fact that it shows no drive letter and no file system in your earlier screenshots, but asks you to FORMAT it when you right-click, that suggests it's not formatted in a way familiar to Windows.
I don't believe so, if I do the same on my Win 7 Desktop, the same choices or options are given. Well Open & Explore are also available and I don't have those when I plug it into the laptop.

Quote   Quote: Originally Posted by dsperber View Post
Or, perhaps it's an odd FAT32 or something. Certainly a screenshot from that "rig" of yours where it "works" would be very informative for us to be able to help you.
Nope, it is also an NTFS as you will see on the new screenshot.

Thanks for the help guys.


Attached Thumbnails
New Seagate Expansion External Drive not showing up in 'My Computer'-ult64win7.png  
My System SpecsSystem Spec
05 May 2012   #33
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Quote   Quote: Originally Posted by AstaLaVista View Post
Nope, it is also an NTFS as you will see on the new screenshot.
Hmmm...

Here's an interesting note I found:

"Windows 7 32-bit operating systems are not capable of using drives larger than 2TB as a boot drive. You MAY be able to use a 2TB and larger drive as a data disk as long as your motherboard can address that size of disk. The motherboard MUST be equipped with EFI BIOS. Check with the manufacturer of your specific motherboard or the manufacturer of your computer to verify High-Capacity Drive Support before purchasing this drive."

In contrast:

"Windows 6 64-bit operating systems may use 2TB and larger drives as both a boot disk and/or a data disk. If you wish to boot from the disk the motherboard must be equipped with EFI BIOS. EFI BIOS is not required to use a high-capacity disk as a data drive."
My System SpecsSystem Spec
.

06 May 2012   #34
AstaLaVista

Windows 7 x64 (Ultimate)
 
 

Dang it... I knew I was better off installing ultimate 64 bit... oh well, I guess this is the end of the line for me.

I guess is time to invest on a small htpc and be done with this.

Thanks for the help.
My System SpecsSystem Spec
25 Sep 2012   #35
ceesharp

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by whs View Post
Understand, your choice. But with the next bit you may have the same setup problems.

As you say, when you know that stuff it is simple. But setting up a disk is normally no rocket science. Sorry I could not get you going. See you when you have the replacement disk.
Hey there whs. Maybe you could help me. I'm having the same problem as the thread starter. I don't really want to reformat and lose any data on my 1TB Seagate Expansion external hard disk. All the forums didn't give me any help. I've found this thread the only ray of light for my problem (until the thread starter gave up on his). Here, let me give you a screenshot of my Disk Management Window.

Disk 1 seems to be my problematic external drive without a drive letter assignment. Right clicking it yields grayed out options except "Delete Volume" and "Help".

I'd appreciate your help with this. It's giving me a pretty sweet headache. Thanks!


Attached Thumbnails
New Seagate Expansion External Drive not showing up in 'My Computer'-seagate-9-26-12.jpg  
My System SpecsSystem Spec
25 Sep 2012   #36
F5ing

Windows 7 Ultimate x64
 
 

Hi ceesharp! Welcome to the forum!

Try using Diskpart within a command prompt to see what it has to say about that disk/volume. Here's an example of using it to check out info for some disks/volumes:

New Seagate Expansion External Drive not showing up in 'My Computer'-214867d1338673131-drive-letter-disappear-after-reboot-capture4.png

Post a screenshot of what you get and we'll see if we can help you out.


My System SpecsSystem Spec
26 Sep 2012   #37
ceesharp

Windows 7 Professional 64 bit
 
 

Will do that once I get back to my laptop/external drive. Thanks man!
My System SpecsSystem Spec
26 Sep 2012   #38
ceesharp

Windows 7 Professional 64 bit
 
 

Hey. Here's the screenshot of the Diskpart windows I'm currently on. I stopped at the "detail disk" command at disk 1 since I can't see the full 1TB.

From what I understand, it can only see that empty little 200MB chunk of my external drive. That 200MB space can be partitioned and detected when I tried the other day, by the way.

New Seagate Expansion External Drive not showing up in 'My Computer'-seagate2-9-26-12.jpg


My System SpecsSystem Spec
26 Sep 2012   #39
ceesharp

Windows 7 Professional 64 bit
 
 

Here's the screenshot upon selecting "Volume 4" anyways. Hope this helps. Thank you for your support!

New Seagate Expansion External Drive not showing up in 'My Computer'-seagate3-9-26-12.jpg


My System SpecsSystem Spec
26 Sep 2012   #40
ceesharp

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by ceesharp View Post
Hey. Here's the screenshot of the Diskpart windows I'm currently on. I stopped at the "detail disk" command at disk 1 since I can't see the full 1TB.

From what I understand, it can only see that empty little 200MB chunk of my external drive. That 200MB space can be partitioned and detected when I tried the other day, by the way.

Attachment 233683
Sorry. I just found out that the 200MB partition (Volume 4) is the EFI Partition. There's a 128MB unallocated space in the drive that can be partitioned but cannot be seen in the screenshot. Hope this helps. Thanks!
My System SpecsSystem Spec
Reply

 New Seagate Expansion External Drive not showing up in 'My Computer'




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Seagate Expansion Desktop Drive 3tb responding extremely slow
Hi to all Seagate Model: SRD00F2 Win 7 home prem... 64bit I have had this external for over a year and it just recently started to respond very slow. My aim is to save all the media files before this drive dies out or even solve the problem. Maybe it wont die out yet but never know what...
Hardware & Devices
Seagate Expansion 3TB data recovery / not showing up anymore.
I took my 3Tb out of it's external case and put it into my computer and it didn't show up so I put it back and it looked like my data was gone! I tried a couple programs to get it back because they said the drive was empty or something. I gave up and now I'm trying to get everything back...
Hardware & Devices
Seagate Expansion Drive 320GB Not Showing Up In My Computer Anymore!!
Hey, wondering if someone can help Bought my new external hard drive and put a load of my files onto it with no problem at all, but today, on the second time of using it, I plugged it in and it seems to be working because the green light is on and the icon to eject is there, but its not showing...
Hardware & Devices
seagate expansion drive
I have a 3g usb seagate expansion drive that is about 3 mths old. It has frequently disappeared from my computer. I would have to reboot and disconnect the power from the drive to get it to come back. Is this a sign of a bad drive or just a glitch that some kind of a driver update will solve. ...
Hardware & Devices
My 1Tb Seagate expansion portable cannot be detected by any computer
please help me.. I bought my external hard drive for about 8 month now.. it use 2.0 usb and i'm afraid i cannot recover my files inside it.
Hardware & Devices
Seagate 1TB Expansion Drive is not being recognized on my laptop
My Seagate Expansion drive is not being recognized on my laptop or any other computer that I have tried to put it on. It worked for a while It is fairly new and I have about 500gb on it so far and I don't want to lose any of my data because most of it is my university files. I don't know why...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App