Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony vaio built-in webcam not working on model VPCSA390S


18 Jan 2012   #1

windows 7 pro 64bit
 
 
Sony vaio built-in webcam not working on model VPCSA390S

Sony vaio webcam not working or even detected in device manager from what i can see. there is an unknown usb device labelled as internal usb. its a brand new laptop, came pre installed with windows 7 pro, 64 bit. ive read around cant find much. hope this isnt a double post.

Thanks for any help

Mikey~


My System SpecsSystem Spec
.

19 Jan 2012   #2

Windows
 
 

Hi Canadian. If it's a brand new laptop, I would either call Sony or just bring it back if you purchased it locally, since it's under warranty. It could be a simple driver issue or it could be that the camera is disconnected either behind the screen or at the motherboard.
My System SpecsSystem Spec
Reply

 Sony vaio built-in webcam not working on model VPCSA390S




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33