Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can NOT autoplay when SD card inserted

29 Jan 2012   #1
adamsmith82

Windows 7
 
 
Can NOT autoplay when SD card inserted

Hello,
I installed a clean copy of Windows 7 Ultimate on to my laptop and when an SD Card is inserted, it is accessible through My Computer, however the autoplay does not automatically appear. When I right-click on the drive the autoplay function does not appear in the menu either.

I want to stress the following:
-I have already verified the settings for autoplay in the control panel
-I have checked the settings in Gpedit.msc
-I have checked the registry settings.. forgive me, I'm using a different computer, but under HKLM and HKCU there are supposed to be "Explorer" sections which include settings such as "NoDriveTypeAutoRun" but theses do not exist at all.

I'm curious as to what could have happened! Is there any way to manually reinstall the autoplay function, or does anybody know any alternatives to the autoplay function for automatically importing photos?

Thanks very much

Adam


My System SpecsSystem Spec
.
29 Jan 2012   #2
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Question; you verified auto settings, to what may I ask? Make sure you reset it to default settings at the bottom then go to the top "use auto play for all settings" and check the box and then save and exit. Normally a reboot is not needed but you might want to.
My System SpecsSystem Spec
29 Jan 2012   #3
adamsmith82

Windows 7
 
 

Thanks for replying, I'm referring to the control panel screen. Everything is set to default, and the check mark at the top is selected for "Use AutoPlay for all media devices"
My System SpecsSystem Spec
.

30 Jan 2012   #4
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Like this....


Can NOT autoplay when SD card inserted-auto-play.png


My System SpecsSystem Spec
30 Jan 2012   #5
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

My System SpecsSystem Spec
30 Jan 2012   #6
adamsmith82

Windows 7
 
 

lol, I did find that Microsoft fix the other day, but as you can imagine, it didn't work. It encounters an error and closes.
Maybe there is no solution and I have to find some sort of alternative?
My System SpecsSystem Spec
30 Jan 2012   #7
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

I know everyone is different, but I'd be happy with it the way it is. I don't like being nagged with options, and I most definitely wouldn't want my photos auto-imported.
My System SpecsSystem Spec
31 Jan 2012   #8
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Have you installed and un-installed hardware/software as of late? There could be some left over strings from either causing this. Have you checked your system for any malware which is known to cause such effects on a system?
My System SpecsSystem Spec
Reply

 Can NOT autoplay when SD card inserted




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Turn on autoplay for camera card insertion?
Dad just called and wants to know why his Fuji camera card isn't bringing up a box to import pictures when he plugs it into PC. I connected and sure enough the card is in Computer as a drive and readable, but apparently the autoplay setting has been lost after his printer was installed last week....
Hardware & Devices
USB3 card - USB2 Iomega HD - autoplay issue from sleep mode
I am running a HP P6228p desktop Win7 64bit Home Premium with all MS and HP updates applied. I installed a 2-port Sabrent PCI USB3 card, installed the driver for it from the web (Win7 failed to find an appropriate driver on its own) and moved my Iomega USB2 external HD from a USB2 port where if...
Hardware & Devices
PC freezes when dvd is inserted
Hi, My PC often freezes when i insert a DVD-RW in the drive and only returns to normal when i take out the disk please help me overcome this problem:(
General Discussion
Portable devices not listed in Autoplay option . Won't pop autoplay.
Hi I have protable device that won't autoplay when plugged , but it is shown in my computer and it's fully functional , it is not visible in the Autoplay option in the control panel , I tried reinstalling the device , but same thing , I followed Shawn's topic , how to set autoplay for...
Hardware & Devices
Can't use WMP while SD card inserted?
When watching a video with WMP/WMC while SD card is inserted, cpu utilization will stay way too high for me. Like %60 instead of %10. When I open task manager I suspect I see an exra wmp service running while sd card is inserted. I suspect it's trying to sync with SD card in the backround that's...
Media Center
Win 7 BSOD with inserted SD card
I have noticed something rather strange ever since I upgraded to Windows 7 Pro x64 from Windows Vista Premium x64. My SD card reader rarely works. If I have an SD card in the computer, it will instantly crash upon loading the desktop. Sometimes I am able o get a successful read out of it when the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App