Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Using my old drives files after an SSD install

31 Jan 2012   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Using my old drives files after an SSD install

Have just installed an M4 Crucial 128GB SSD and put the OS and a few apps like CC,gadgets, and MBAM etc on it on it.

Now to save me from ripping all my music and installing pics again how do I avoid the machine from booting from the old drive? - perhaps remove the OS from the old drive (1TB Seagate) which would be handy to use as extra storage if possible.

I have looked for some answers but can't find any that fit my exact bill.

I did put in one of my external drives to use the system image but as soon as I plugged it in the machine booted?? So I am not sure of what is going on there either.


My System SpecsSystem Spec
.
31 Jan 2012   #2
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Have just installed an M4 Crucial 128GB SSD and put the OS and a few apps like CC,gadgets, and MBAM etc on it on it.

Now to save me from ripping all my music and installing pics again how do I avoid the machine from booting from the old drive? - perhaps remove the OS from the old drive (1TB Seagate) which would be handy to use as extra storage if possible.
Did you install to the SSD with the old HD disconnected?

If so, I wouldn't expect any issues. The SSD should be in charge of the world and the old hard drive will be accessible as if it had never had an OS on it.

You should be able to boot from the SSD normally, and then repartition or have your way with the old hard drive as you see fit.
My System SpecsSystem Spec
31 Jan 2012   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Thanks Ignazatsonic yeah mate I did have the old drive disconnected and only the SSD connected when I installed the OS again so I'll just power down and connect the old one back up.

Thanks again - so appreciated
My System SpecsSystem Spec
.

31 Jan 2012   #4
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

You may want to check you boot order in bios to make sure your SSD is the first hard drive listed.
My System SpecsSystem Spec
31 Jan 2012   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by essenbe View Post
You may want to check you boot order in bios to make sure your SSD is the first hard drive listed.
Yes essenbe I just been in there and it isn't listed as a matter of fact there doesn't seem to be any drives listed. Plus the machine boots via the old drive when plugged in and then the SSD when old unplugged.

I did try deleting Windows in Computer / drives / the old drive but it wouldn't let me I suppose as I am in on that drive. Now the SSD is listed there but as I said not in the BIOS.

I might just power down again and take some shots of the BIOS to show you what I am getting as I don't really understand what it is that it is telling me.

Might have to be a bit later though as I am due to go to the workhouse.
My System SpecsSystem Spec
31 Jan 2012   #6
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
I just been in there and it isn't listed as a matter of fact there doesn't seem to be any drives listed. Plus the machine boots via the old drive when plugged in and then the SSD when old unplugged.
If I understand correctly---each drive will boot when just that drive is connected. That's what I would expect, since both drives have valid Windows installations on that same hardware.

I can only assume you just aren't looking in the correct area of the BIOS. If no drives are recognized by the BIOS, you shouldn't be booting at all.

A picture of Disk Management when booted with both drives connected would confirm a few things.

At any rate, I'd think you could clean any partition as necessary through Diskpart command---after taking particular care to identify the correct partition---possibly by its size alone.
My System SpecsSystem Spec
03 Feb 2012   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yeah sorry ignazat and essenbe I was looking in the worng spot in the BIOS and changed the boot sequence / order so all ok now
My System SpecsSystem Spec
03 Feb 2012   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Next trick is to burn / rip to - music to / from the old drive as I don't want to fill my already half full SSD?

Is there a tutorial on this one please?
My System SpecsSystem Spec
03 Feb 2012   #9
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Next trick is to burn / rip to - music to / from the old drive as I don't want to fill my already half full SSD?

Is there a tutorial on this one please?
Not exactly following you.

Do you want to rip songs from CDs? I think Windows can do that, but I use CDex.

Or are you talking about moving songs from one drive to another?

Or?
My System SpecsSystem Spec
03 Feb 2012   #10
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Try this John. move user folders. If you move all your used folders to another drive, it will free up a lot of space on the SSD.
My System SpecsSystem Spec
Reply

 Using my old drives files after an SSD install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Install on E: drive without removing infected files from other drives
I want to install Windows 7 on my E: drive without removing data and WinXP installation already present on the other two drives. Will the new Windows 7 installation get infected? Or is it possible to install antivirus and firewall as soon as Windows 7 is installed and thus prevent infection?
Installation & Setup
System Reserved Files on 3 out of 4 drives
Greeting All! Today I installed a M4 64 gig ssd...did a fresh install of the O.S. Loving it...WOW!! :p Anyways I have 3 other Drives in there making a total of 4. 3 out of the 4 drives have the 100 meg system reserved on them whilst 1 drive doesn't. Can I remove them on all but my boot drive...
Installation & Setup
No Drives Found in W7 install, trying clean install on HP DV4 1228CA
Hi all, I'd appreciate any help I can get on this, my laptop hdd died a few days ago and I've been pulling my hair out trying to install w7 on a brand new HDD i bought. Specs: HP Pavilion DV4 1228CA Systemboard ID 30FB AMD Turion X2 Dual Core Mobile RM 72 4Gigs of RAM DDR2 BIos F55...
Installation & Setup
Flash drives & external drives won't install
Hey guys. I've been a fan of your forum for a while, and didn't create an account til now. I'm at my wits end.. and I'm desperate for help. My posts on other forums have been ignored, so I'll try here. It all started when I bought the Dingoo A320 game system. In order for it to work with Windows...
Drivers
Copy files between hard drives - Please need help!
Ok, so I have been trying to copy all files from one hard drive to the main one. Everytime I try and copy, there is always one file in the folder that windows gets stuck on copying. After a while, explorer stops responding and I have to hold the power button to turn the computer off. I really...
Hardware & Devices
Undeletable files on external drives. Help please.
This is my first ever post - Thanks for reading it. I'm having problems with my security tabs on my external hard drives. I can't delete/move files one of my externals. I've read through other threads and forums that say I can set accessibility on the drive through the security tab, but I have...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App