Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem in installing (HD6770) on (990FXA-UD7)

02 Feb 2012   #1
Un4GiVeN78

MS Windows 7 Ultimate 64-bit
 
 
Problem in installing (HD6770) on (990FXA-UD7) [Solved]

Hello,
I've just bought a new PC, I'm sure i placed everything right problem is i don't see nothing on the monitor, I tried to mount my GPU (Vapor-X HD6770) on every PCI-E slot (Gigabyte-990FXA-UD7) i got and still not working, Is there anything i'm missing?
PS: my graphic card is working fine on my old motherboard. ty


My System SpecsSystem Spec
.
03 Feb 2012   #2
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Try uninstalling the card and reinstall it. Make sure the card is fully seated in the pcie slot. You might also check the slot to make sure there is no dirt or debris in it.Then check that the cables on both ends are properly attached and seated completely.
My System SpecsSystem Spec
03 Feb 2012   #3
Un4GiVeN78

MS Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Try uninstalling the card and reinstall it. Make sure the card is fully seated in the pcie slot. You might also check the slot to make sure there is no dirt or debris in it.Then check that the cables on both ends are properly attached and seated completely.
I did try everything possible, I think the M.B is Corrupted.
My System SpecsSystem Spec
.

05 Feb 2012   #4
Un4GiVeN78

MS Windows 7 Ultimate 64-bit
 
 

990FXA-UD7 requires BIOS update to start, I did it and everything is fine. Ty
My System SpecsSystem Spec
05 Feb 2012   #5
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I'm glad you solved your problem. Happy computing and enjoy the card.
My System SpecsSystem Spec
Reply

 Problem in installing (HD6770) on (990FXA-UD7)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
XFX Radeon HD6770 - random freezes / display problems / crashes
Hello, So recently i bought a new PC and im having problems with video while playing games. Everything happens randomly: - most often monitor display is turning off with audio still being played properly (got to reboot pc) - second to that freezes happen (got to reboot pc) - rarely "Display...
Graphic Cards
Radeon HD6770 wont POST, maybe a motherboard issue?
I have a custom built PC with an Asus M5A78L-MLX motherboard. After installing a Sapphire Radeon HD6770 1 GB DDR5 DVI/ HDMI/ DisplayPort PCI-Express Video Card 100328L my computer wouldn't even POST. If I remove the card then it works just fine. The video card had power and was pushed all the...
Graphic Cards
Strange boot up behaviour after Sapphire HD6770 installed
Hi, I have just upgraded from a Nvidia 8800GT512Mb to a Sapphire radeon HD 6770 Vapour-X GFX card. The PC has always booted fine, even right before the upgrade so I could unistall the Nvidia drivers. Since I added the new card I get several seconds of quiet clicking, then the system...
Graphic Cards
Problem with installing.
Hello There! I have two comps and one has win 7 pro, the other home premium. I am trying to update my home prem cp because it has started to freeze on me. I am assuming it is a windows issue or something to do with a corrupt file. So I recently purchased ultimate. While trying to install...
Installation & Setup
Gigabyte GA-990FXA-UD7
Just ordered.. Gigabyte GA-990FXA-UD7 Motherboard - $279.00 : PC Case Gear Gigabyte GA-990FXA-UD5 Motherboard - $229.00 : PC Case Gear Comparison
Hardware & Devices
Problem Installing, missing file or HD problem?
Hi I hope someone can help me on here - I've tried for about 2 hours to get a copy of windows 7 working on my old pc and really can't see what the problem is when it comes to doing a clean installation. It's not "old' only a year old or so with very good specs but I use another machine now so...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App