Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show us your SSD performance 2

28 Jun 2013   #1201
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
I have just done a fresh install of w7 on the old M4 with only the basic board drivers and no programs. The entire OS is on the SSD. I assume the crazy ASUS BIOS is the bottle neck, it takes 21-22 seconds to POST. That's from the time the Shutting Down screen disappears until the Starting Windows appears. Here' the result of this install's reboot time.
Attachment 274348
Gary, that still seems real slow even for an Asus board, have you been into the bios and changed any options like disabling full screen logo and crap like that? I am trying to think back to when I had my P67 Board with my 2600K and I am sure it was low 30s, not sure though.
But I know what you mean, it sounds like its all the post stuff that's slowing it down.


My System SpecsSystem Spec
28 Jun 2013   #1202
theveterans

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by Faladu View Post
Any advice for me? Been using this SSD 8 months, or so, I think.

I just did upgrade my firmware, once I was able to, had to remove the AMD SATA controller driver temporarily, to push the new firmware and then put it back afterwards. Both the AMD SATA controller driver and firmware are the latest.

See newegg's details, my Seq. Writes up to 520MB/s??? I am 20% that: []

ADATA XPG SX900 ASX900S3-128GM-C 2.5" 128GB SATA III MLC Internal Solid State Drive (SSD) - Newegg.com

You guys cheating by using old version of AS SSD Benchmark, the current 1.7... is from May '09?
Try the ATTO Disk benchmark or even the Winsat disk cmd prompt and you should see the 520 MB/s writes that the drive claims
My System SpecsSystem Spec
28 Jun 2013   #1203
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

John: that makes sense, I think the UEFI norads take longer, wife's rig is a Gigabyte board too and takes 52-54 seconds, but it's an old AMD PhenomII x4.

Paul: Yep I have the full screen logo isabled always. I think Stevs has this same board and he said it was slow too.
My System SpecsSystem Spec
28 Jun 2013   #1204
essenbe
Microsoft MVP

Windows 7 Ultimate SP1 X64 (Windows 10, 8.1, Linux Mint, Windows XP and others in VM)
 
 

Gary I used to have that board, but sold it in another computer. I have a Maximus now and startup is slower than yours. I don't believe the UEFI Bios has anything to do with it unless you are installed in UEFI mode. I could be wrong, but you are most likely installed with a MBR disk. It also depends a lot on what you have attached/installed too. I just installed a TV Tuner (Which is not in the msconfig startup) but it added about 15-20 seconds to my startup time, I presume from loading the drivers.
My System SpecsSystem Spec
28 Jun 2013   #1205
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I meant to say had Steve.
Yep, I am in MBR, as the Gigabyte board is too, but the Gig takes about 10-12 seconds to do its POST things. This install is a test to see if having the whole tamale on the SSD would speed up reboots, conclusion..nope. I had nothing attached other than my keyboard and mouse. I think all these people who can reboot in less than 20 seconds are dealing in the black arts.
My System SpecsSystem Spec
29 Jun 2013   #1206
essenbe
Microsoft MVP

Windows 7 Ultimate SP1 X64 (Windows 10, 8.1, Linux Mint, Windows XP and others in VM)
 
 

Heck, my Wife's cheap laptop with an SSD reboots in 25 seconds. The fastest I've seen on this board was 30 seconds. I'll never see that again after the tuner card. My Asrock board has had reboot times of 19 seconds.
My System SpecsSystem Spec
29 Jun 2013   #1207
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Jeez loowezz, you're using Jedi minds tricks on 'em.
They must POST instantly.
My System SpecsSystem Spec
29 Jun 2013   #1208
kbrady1979

Windows 7 Professional 64bit SP1
 
 

**These aren't the drivers you are looking for...**
My System SpecsSystem Spec
29 Jun 2013   #1209
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
**These aren't the drivers you are looking for...**
<Waves hand inconspicuously>

My 840 Pro is degrading already. My first As SSD test had 4K read write at 550MBs/512MBs. Now after about 48 hours it has dropped to 512MBs/489MBs. At this rate it'll die in a couple of weeks.
I run the Magician optimization program and no help. I also have 17GB for Over Provisioning.
My System SpecsSystem Spec
04 Jul 2013   #1210
Snakeyeskm

Win 7 64 bit professional
 
 

These are not Photoshopped. Guess what combination gets these speeds? (Thanks to Praz of OCZ)


Attached Images
 
My System SpecsSystem Spec
Reply

 Show us your SSD performance 2




Thread Tools





Similar help and support threads
Thread Forum
Show us your hard drive performance
I thought it would be interesting to compare everyones hard drive performances with screenshots from HD Tune utility (get from HD Tune). Maybe after some time we could produce a results table. So heres mine: Im going to show you the single WD Raptor X results first for interest: ...
Hardware & Devices
SSD show low performance
I bought a Samsung 840 EVO120Gb which is showing a very disappointing performance. My system is the following: Windows 7 Ultimate x64 Asus P7P55 WS GSkill 12gb Intel i5 760 2.8Ghz 4x Nvidia Quadro NVS 290
Performance & Maintenance
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your SSD performance
I'm interested to see what others are getting out of their SSD or SSDs in RAID. It's cool to look through the "Show us your hard drive performance" thread but here's a place for just SSD performance. I have a 128GB Patriot Torqx. (F/W v1881) Please post your benchmarks.:) Edit: I now have...
Hardware & Devices
Show us your Mechanical HDD performance...
Since the SSD boys and girls have a "Show us your SSD Performance" thread, I thought I'd start one for us mechanical HDD owners. Simply DL, install, and run HD Tune and post screenshots of results here in this thread. Please also tell us the Make and Model of your HDD(s) and any other specs you...
Hardware & Devices
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App