Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show us your SSD performance 2

04 Apr 2014   #1551
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

So, I discovered I had a misaligned partition on my new M500 and that my drive controller had reverted to IDE mode. Switched to AHCI, aligned partition to the 2048 sector (1024k), and suddenly I'm getting much better speeds on startup and app launches.





I am slightly concerned about something though, if you see the three pics I've attached to this post:

HDTune - 1: first run, before alignment or AHCI
HDTune - 2: second run, before alignment, with AHCI
HDTune - 3: third run, after alignment, with AHCI (at the same time as the AS SSD score above)

Why would the graphs in HDTune all have that odd shape with the drops in speed...? All the test shots I've seen in other posts and tech reviews have had a smooth graph. Is this something I should be worried about?

edit: Off topic, but why aren't attachments shown as thumbnails anymore? O.o




Attached Images
Show us your SSD performance 2-hdtune-1.png Show us your SSD performance 2-hdtune-2.png Show us your SSD performance 2-hdtune-3.png 
My System SpecsSystem Spec
.
06 Apr 2014   #1552
JerometheGiraff

Windows 10 Pro
 
 

I was having a problem whereas my computer would continue to run, but the monitor would shut off and windows would stop working. What was happening in the BIOS the boot order was being rearranged. I bought a new SSD drive a week ago, put it in so far so good up until today, the problem resurfaced.

Before putting in the new SSD the problem would surface frequently, this is the first time in almost a week with the new SSD that the problem resurfaced. I replaced some connectors, I'm at a loss what is causing this.
My System SpecsSystem Spec
06 Apr 2014   #1553
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by JerometheGiraff View Post
I was having a problem whereas my computer would continue to run, but the monitor would shut off and windows would stop working. What was happening in the BIOS the boot order was being rearranged. I bought a new SSD drive a week ago, put it in so far so good up until today, the problem resurfaced.

Before putting in the new SSD the problem would surface frequently, this is the first time in almost a week with the new SSD that the problem resurfaced. I replaced some connectors, I'm at a loss what is causing this.
This is not a good thread to get attention to your problem. I suggest you start a new thread for it.
My System SpecsSystem Spec
.

15 May 2014   #1554
Fantail

7 x64 | 7 x64
 
 

840 Evo for the Laptop (Asus k53e w/i5)
I did a fresh install of 7 not a clone from the 5400.


Attached Thumbnails
Show us your SSD performance 2-evo_maj_1.jpg  
Attached Images
Show us your SSD performance 2-evo_hdtune_1.jpg 
My System SpecsSystem Spec
15 May 2014   #1555
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

The widely varying read/write traces may me due to the program crunching through compressed and non-compressed data.
My System SpecsSystem Spec
15 May 2014   #1556
Fantail

7 x64 | 7 x64
 
 

Yeah I was kind of wondering about that, expecting more of a straight line. I thought it might have something to do with the magician performance / os settings. Maybe I'll tweek some options but I'm not so sure its a good idea to keep changing them.
My System SpecsSystem Spec
15 May 2014   #1557
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Quote   Quote: Originally Posted by Fantail View Post
840 Evo for the Laptop (Asus k53e w/i5)
I did a fresh install of 7 not a clone from the 5400.
Is the partition perhaps just misaligned? Had a similar story when I got my M500 installed, switching back to AHCI SATA mode and aligning the partition to 1024k sorted it out beautifully.
My System SpecsSystem Spec
16 May 2014   #1558
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Intel 520 series.

Show us your SSD performance 2-capture.jpg

Show us your SSD performance 2-capture-2.jpg


My System SpecsSystem Spec
16 May 2014   #1559
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Quote   Quote: Originally Posted by Boozad View Post
Intel 520 series.
Those are some real nice scores there... Completely thrashes the write speeds of my M500.

My System SpecsSystem Spec
16 May 2014   #1560
paulpicks21

Windows 7 Professional 64 bit
 
 

Here is my aging OCZ Vertex 4, I really need a bigger drive. It's on my upgrade list.


Attached Images
Show us your SSD performance 2-ssd.png 
My System SpecsSystem Spec
Reply

 Show us your SSD performance 2




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show us your hard drive performance
I thought it would be interesting to compare everyones hard drive performances with screenshots from HD Tune utility (get from HD Tune). Maybe after some time we could produce a results table. So heres mine: Im going to show you the single WD Raptor X results first for interest: ...
Hardware & Devices
SSD show low performance
I bought a Samsung 840 EVO120Gb which is showing a very disappointing performance. My system is the following: Windows 7 Ultimate x64 Asus P7P55 WS GSkill 12gb Intel i5 760 2.8Ghz 4x Nvidia Quadro NVS 290
Performance & Maintenance
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your SSD performance
I'm interested to see what others are getting out of their SSD or SSDs in RAID. It's cool to look through the "Show us your hard drive performance" thread but here's a place for just SSD performance. I have a 128GB Patriot Torqx. (F/W v1881) Please post your benchmarks.:) Edit: I now have...
Hardware & Devices
Show us your Mechanical HDD performance...
Since the SSD boys and girls have a "Show us your SSD Performance" thread, I thought I'd start one for us mechanical HDD owners. Simply DL, install, and run HD Tune and post screenshots of results here in this thread. Please also tell us the Make and Model of your HDD(s) and any other specs you...
Hardware & Devices
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App