Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show us your SSD performance 2

29 May 2015   #1871
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Obi Wan speaks so I listen, is this good, bad or ugly ? Numbers look real bad with the Magician Software or it`s reading them wrong.

Something`s not right.




Attached Thumbnails
Show us your SSD performance 2-capture1.jpg  
Attached Images
Show us your SSD performance 2-capture.jpg 
My System SpecsSystem Spec
.
29 May 2015   #1872
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

The AS SSD scores are very good. The Samsung scores are not. Here's mine

Show us your SSD performance 2-z.jpg


My System SpecsSystem Spec
29 May 2015   #1873
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

You ran the Samsung test on a Seagate Hard Drive. Try it on the SSD. You should beat me. Mine is in a hot swap bay.
My System SpecsSystem Spec
.

29 May 2015   #1874
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

I just snipped the wrong part somehow the menu bar moved, I swear I didn`t touch it

I guess because there`s no menu bar there when it`s in Rapid mode, so I didn`t even notice it.


Attached Thumbnails
Show us your SSD performance 2-capture1.jpg  
My System SpecsSystem Spec
29 May 2015   #1875
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

That's much better. That's good.
My System SpecsSystem Spec
29 May 2015   #1876
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by nums View Post
Quote   Quote: Originally Posted by rvcjew View Post
EDIT: I see you have a 840 EVO 250GB are you just looking for a bigger drive?
I have two, the 840 and an old 120GB OCZ-Vertex 2, the V2 is faulty, often will not be recognized by windows and the only way to fix it is by unplugging waiting a bit then putting it back, so looking to replace it.
Do you have the newest firmware on your drive?

Quote   Quote: Originally Posted by essenbe View Post
The software says you can enable it. The test is measuring the ram cache not the SSD. That's what Rapid mode is. It sets up a ram cache/ram disk. When you run the tests, they are measuring how fast data is transferred in and out of the Ram Disk. No Sata SSD is capable of those speeds.The SSD is on a SATA bus, and there is no sata Bus that can come close to those speeds.
Exactly, If using Rapid without a UPS in place I would think your asking for data corruption in the case of a power failure. I think mines pretty good without the rapid at only 60GB free left on it.

P.S. is there a way to put attachments inline with a block of text?


Attached Thumbnails
Show us your SSD performance 2-ss-2015-05-29-07.52.14-.png   Show us your SSD performance 2-840pro-no-rapid.png  
My System SpecsSystem Spec
29 May 2015   #1877
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Using the Samsung benchmark test.

Show us your SSD performance 2-samsung_benchmark_2015-05-30.png


My System SpecsSystem Spec
30 May 2015   #1878
BillS22

Windows 7 64bit
 
 

How can I get my write speeds up?

see attached.


Attached Thumbnails
Show us your SSD performance 2-capture.jpg  
My System SpecsSystem Spec
30 May 2015   #1879
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

You 2 guys are not paying attention, you have to turn off Rapid mode to run the Samsung test properly.
My System SpecsSystem Spec
30 May 2015   #1880
BillS22

Windows 7 64bit
 
 

I see. Ok.
My SSD scores good enough.
Windows Experience gives it a 7.9
I saw in Magician 4.6 they have a new feature: "Advanced" Tab under Performance Optimization.
Think that replaces the Samsung Performance Restoration Tool.
So I ran that too.
Looking good.
My System SpecsSystem Spec
Reply

 Show us your SSD performance 2




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show us your hard drive performance
I thought it would be interesting to compare everyones hard drive performances with screenshots from HD Tune utility (get from HD Tune). Maybe after some time we could produce a results table. So heres mine: Im going to show you the single WD Raptor X results first for interest: ...
Hardware & Devices
SSD show low performance
I bought a Samsung 840 EVO120Gb which is showing a very disappointing performance. My system is the following: Windows 7 Ultimate x64 Asus P7P55 WS GSkill 12gb Intel i5 760 2.8Ghz 4x Nvidia Quadro NVS 290
Performance & Maintenance
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your SSD performance
I'm interested to see what others are getting out of their SSD or SSDs in RAID. It's cool to look through the "Show us your hard drive performance" thread but here's a place for just SSD performance. I have a 128GB Patriot Torqx. (F/W v1881) Please post your benchmarks.:) Edit: I now have...
Hardware & Devices
Show us your Mechanical HDD performance...
Since the SSD boys and girls have a "Show us your SSD Performance" thread, I thought I'd start one for us mechanical HDD owners. Simply DL, install, and run HD Tune and post screenshots of results here in this thread. Please also tell us the Make and Model of your HDD(s) and any other specs you...
Hardware & Devices
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App