Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My 5.1 audio sistem not working properly when I connet to internet

15 Feb 2012   #1
alexdmotoc

Windows 7 Ultimate x32
 
 
My 5.1 audio sistem not working properly when I connet to internet

Hello!

I just bought a Genuis 5005 5.1 audio sistem and i have an issue with it: it won't work properly when i get on the internet (the central speaker isn't working).

I also bought an Asus Xonar DG 5.1 sound card which works perfectly. I installed it and also installed the driver for it.

When i play music/videos from my hard drive, all the speakers work fine but when i enter the internet to play videos/music the center speaker won't work...

I hope someone can tell me how to fix this problem.. thanks


My System SpecsSystem Spec
.
16 Feb 2012   #2
alexdmotoc

Windows 7 Ultimate x32
 
 

Got it I had to set the speakers on 2 channels for internet usage and then switch back to 6 channels for stuff that's on my harddrive
My System SpecsSystem Spec
Reply

 My 5.1 audio sistem not working properly when I connet to internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Internet Explorer AND sleep function not working properly!
I've never seen anything like this. Okay, here's the system rundown --- Running win 7 pro sp1 64 bit on a Dell xps 8000. Replaced hard drive one month ago, and I've used Seagate's diagnostic tool to check out hard drive, which didn't find any errors with the hard drive. So, here's problem 1:...
General Discussion
unable to connet internet
I have problem with connecting to internet.Today 3am my PC restarted and then I lost my internet. now when I try to connect to the internet I get type user name and password (ISP gave) but I have no idea what it means because I dont have that kind account.When I try to connect I use this road, "Set...
Network & Sharing
Realtek HD Audio: Equalizer not working properly
I'm trying to use the Realtek HD Audio Equalizer from the manager window under the sound effects tab... Anyway, I can change the values on the multi-band equalizer just fine, but they have no real response. The overall volume is affected but the individual frequencies are the same. If I set them...
Sound & Audio
Audio jack not working properly
Since yesterday my laptop has been doing something very weird. I can't get any audio through the headphone jack. The laptop's speakers work fine. When I plug in the headphones then the sound continues to come out of the speakers. When I check the sound devices it shows that the headphones are...
Sound & Audio
Rear audio jack not working properly
I got a brand new computer. Motherboard is a Gigabyte GA-78LMT-S2P. Operating system is Windows 7 Professional 32-bit. Brought it home, it installed a .net update and restarted and since then, I've had the infamous RealTek pop-up problem. Keeps telling me something is plugged in then unplugged...
Sound & Audio
How to connet internet on Mobile using wi fi usb device on Windows 7
My PC connects to internet with a USB Data Connection. I would like to connect the following two mobile cell phones using the network of my PC:- 1 Nokia E72 2 Samsung Galaxy Note GT N7000 I have already connected a USB Wifi device on my PC. Now will it be possible for my Mobile Phones to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App