Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange HDD issue

15 Feb 2012   #1
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 
Strange HDD issue

In all my years of building and supporting PCs, I have never encountered this before. In the system listed in System Specs, I was trying to open some media files on my D drive, which is the WD 750 Caviar Black. A few of them hung up for a little while and then gave me a Windows Media Player error about server execution failing. After about the 5th one, my Explorer window closed, which was displaying the root of D. I noticed D was missing in Explorer completely, and also from Device Manager. Damn, I thought.

I rebooted, and my BIOS hung on the AHCI detection screen, and didn't find the drive. I powered off the system, checked the cables, and powered back up. The drive was detected, and was visible in Explorer as well. I downloaded and ran the WD Data Lifeguard tools, and my drive passed the quick and extended tests. I've rebooted several times, and the drive seems fine.

Has anyone ever encountered something like this?


My System SpecsSystem Spec
.
15 Feb 2012   #2
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

I've herd tale of SATA cables working themselves loose and causing what you described exactly...the cause of this is from the electrical current itself. However minimal the current, the current vibrates and given certain circumstances and conditions this vibration has led to fires. Those conditions are all based on the product quality, installation of product and the type of area that the wires are being installed.

Mind you this is info for a house...which I've personally seen the result of and me and my crew got the job of renovating half of a house. This came right from the Fire Marshall and Fire investigator.

Now all that being said the electrical current can cause the SATA connection to vibrate just enough to partially disrupt the signal so it's not being recognized. As we all know, some of those SATA cable connectors are not that snug fitting.
My System SpecsSystem Spec
15 Feb 2012   #3
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Yessir I have and but with an AMD Gigabyte board. I did the same as you did and then all was well, no errors in drive test, worked fine. It has happened twice and the same steps fixed it. Gigabyte was no help though. I suspect it is a buggy SATA chip or driver, but can't confirm.

If your board has two SATA controllers as mine does you could try using the other one.
My System SpecsSystem Spec
.

15 Feb 2012   #4
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

No. That is strange.

One time does not make a pattern, but if it happens again.....

The only thing that comes to mind is a power supply issue or a motherboard fault (also power related). Maybe a connection was loose and you fixed it checking things.

My system was exhibiting some strange random blue screens related to my hard drives that happened when the system and W7 was new that have since disappeared. I never really figured out what that was all about or what I did to correct it, if anything. It has not reoccurred in quite a while. Sometimes I really think it is gremlins.

I know I do not need to tell you, but I would definitely make sure all my backups were up to date while waiting to see if it happens again.
My System SpecsSystem Spec
Reply

 Strange HDD issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Strange issue
Here is a very strange issue that I would value some help with if possible. About a month ago my PC was prone to freezes on bootup. When I eventually got into Windows, the PC would often freeze again resulting in several bootups and system startup repairs etc. I ran several free and paid-for...
General Discussion
strange issue
im posting this wit a bit of pain... couple of days back, i've posted about adobe audition's icons problem (link: http://www.sevenforums.com/graphic-cards/171916-planning-4-new-gfx-card.html ) but eventually i planned to buy a new GFX card as the graphics card might b the issue of this problem and...
General Discussion
Very strange issue.
I have two HDD attached to my PC. Here is my HDD with my C:\Documents and settings\Momchil folder which is my user name on the computer. http://i51.tinypic.com/mlia9c.jpg And here is the exact same folder and directory in the other HDD G:\ which I NEVER attached to my computer!!! NEVER! ...
General Discussion
Strange Win 7 Issue
Just came back from a restart and all of the sudden, ALL of my desktop icons have a little yellow padlock on the bottom left. No idea how or why this is happening. I haven't changed any settings/permissions, etc. How do I "unlock" these icons? What's going on over here Windows??? :huh:
General Discussion
Very strange issue
The background information: Recently I was having a few issues deleting a file off my D: drive (this is not my OS partition.) I ended up modifying a few of the drive's administrative security properties. I gave myself, the only user on this PC, 'Full Control' permissions of this drive. I restarted...
Performance & Maintenance
strange USB HDD issue
OK my laptop specs are listed and here are the specs of the drives I am using. Toshiba USB HDD 5400 RPM 250GB 2.5" drive Western Digital My Passport USB HDD 250GB not sure on speed. both formatted NTFS when I plug both in and try and move even a single file 300+MB or more from one drive to...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App