Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD not recognized at boot, still loads. 40GB used only installed 7pro

16 Feb 2012   #1
Wayward67

windows 7 Professional 64bit
 
 
SSD not recognized at boot, still loads. 40GB used only installed 7pro

When i installed windows on the driver 59GB were available. after installation of windows and device drivers 24GB is all that is left.

Am i missing something? win7 is approx 11GB and drivers may add up to 500mb. where did my other 30 go? Nothing else shows up under the directory yet the drive numbers of used/available and total add up.

drive is a Crucial M4 64GB 2.5" sata III drive. I loaded the most recent firmware from Crucial's site

*read through a similar thread where it turned out to be pirated software. This is not the case, I have a genuine copy.


My System SpecsSystem Spec
.
16 Feb 2012   #2
Wayward67

windows 7 Professional 64bit
 
 

Solved the boot up problem by changing the order of my sata connections but i still only have 24GB of space after win7 prof install on a 59GB capacity drive.
My System SpecsSystem Spec
Reply

 SSD not recognized at boot, still loads. 40GB used only installed 7pro




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
single boot on 1 40gb ide hdd of 2 40gb hdd's
is it possible to install windows 7 on 1 of the 2 40gb Hdd with RAM of total 640MB(512MB & 128MB), Processor of 2ghz and if so then will it provide better performance. pls reply with best suitable answers to above problem.
General Discussion
Windows cannot be installed to this disk... HDD not recognized in BIOS
Hi All, I have an issue with the internal SATA HDD in my Pavilion dm4t laptop (PR #: XQ131AAR). The drive is working, when connecting via external USB enclosure is recognized by the PC, can read/write data, format partitions etc… When plugged in as internal HDD of the laptop, BIOS does not...
Installation & Setup
System always freezes on first boot, loads BSOD error after next
Hello, I have been experiencing a weird freeze that is constant and always on the first boot. Pc just freezes seconds after getting to the log on screen, a hard reset later and the pc will run for 4 days just as long as its not shut down, after the next shutdown the cycle repeats itself. I did...
BSOD Help and Support
Windows 7 only loads properly after i boot on safe mode previously
Hi everyone.I have strange issue with windows 7 32bit. I have tried searching for similar issues, but I couldn't find anything relevant to my problem.So here is my problem. When I turn on the computer it loads windows, then the deskop & the taskbar icons starmenu icon, the clock etc but the tray...
General Discussion
Flash drive driver loads-unloads-loads....
I bought a FlashVoyager 16GBGT in September for use with my XP pro machine and all was fine. I have now upgraded to Windows 7 Pro 32-bit and I can no longer use the flash drive. When I plug it into a port the Autoplay window pops up for a few seconds and then disappears, then reappears, then... and...
Drivers
Internet Explorer 7Pro
I wonder how IE7 Pro would work with W7 and IE8?...:huh:...Anyone fiddled with it yet? Inquiring minds want to know!
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App