Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New USB HD Unknown Device problem

16 Dec 2010   #21
Pappadoc

Win 7 Pro 64bit
 
 
Problem fixed

Well, I tried one other thing I was told to try and it worked.

I unplugged all USB devices from this box and then I powered down. Rebooted it, and powered down again, but this time while it was down I unplugged all the power from the box. According to one of the mods from ASUS the MB reset all the USB configs to zero. Now it reads all my SD cards, external drives, and otherwise works just fine. No more "yellow triangles" in the device manager or unknown devices. Maybe this could help some other person. I do hope so. This was bugging me to death. One thing though. Why does it say amd64 in the Architecture? As I said before that is pretty odd.

Good luck guys oh and have a great holiday and new year!

Doc


Quote   Quote: Originally Posted by Pappadoc View Post
I seem to have a problem that has plagued some other Win7 users and I was hoping someone could give me some feed back. I have not seen the exact problem but similar.
I recently put a USB 3.0 PCI card in this box and added a WD My Book 3.0 1TB drive. I did a BIOS revision as well. I wasn't having any real problems but I did notice it going to sleep periodically. The drive is working but it isn't being recognized. I put a desktop icon of it on the desktop and if you click it NOTHING, you can only access it by going into "My Computer". These messages were after I did a scan.

"Windows has stopped this device because it has reported problems. (Code 43)".Problem with PnP devices Detected (little yellow triangles)
There are problems with some PnP devices. Windows will take additional steps to further troubleshoot these devices.
Detection details
Windows Version: 6.1
Architecture: amd64 . (This is an Intel i7 chip whats up with that?)

Anyway. It shows the device in the control panels as a "Unknown Device" This sound familiar to any of you? I thought the "Architecture: amd64" was really odd since this is an Intel based chip and MB. Here is my hardware settup.

Computer x64-based PC
Hardware Information
--------------------
CPU : Intel H57 1366 LCH Quad Core i7 CPU 920 @ 2.67GHz OverClock set 3.9 GHz
Bus Type : PNP Bus
Motherboard : ASUS P6T
Memory : 6096 MB
NVIDIA GeForce GTX 275 SLI: 896 Gb GDDR3 Shader Clk 1404 MHz & Memory Clock 1134 MHz
with CUDA, PhysX.

Thank you for any help you can come up with!

Doc



My System SpecsSystem Spec
.

Reply

 New USB HD Unknown Device problem




Thread Tools





Similar help and support threads
Thread Forum
Unknown device in device manager after Bios default settings are
applied. Sorry that last word didn't get in the subject line. So: http://i.imgur.com/QoSy2wX.png These two values are: USB\VID_0CF3&PID_3000&REV_0200 USB\VID_0CF3&PID_3000
Drivers
Unknown Device in Device Manager/Show Hidden Devices
I have a Toshiba laptop, model L505-ES5018. I had Windows 7 Home Premium 64 bit installed on here, but decided to reformat my hard drive using Windows 7 Ultimate 64 bit. After the reformat was finished, I ran Windows Update and it found several items to download and install for me. I noticed...
Drivers
Unknown device in device manager (code: 28)
I got a new hard drive for my HP Pavilion DV6T-6000. Installed windows 7 ultimate and a bunch of drivers from HP's drivers section for my computer and I still have this unkown device. It wasn't there on my old drive so something isn't right here. Location: on Microsoft ACPI-Compliant System ...
Drivers
XP Home SP3 "Unknown Device" Problem
Installed VHS to DVD software with a Diamond VC600 Converter. Uninstalled with Revo. Installed driver only and another program. Uninstalled both again with Revo. I can't get rid of the device. Tried to delete, uninstall, update driver, etc. Even deleted the hub, then the USB controller to...
Chillout Room
base system device, video controller and unknown device missing
hie i have just installed window 7 and this devices are missing, any help will be very much appreciated. base system device device id PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00 PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF PCI\VEN_1217&DEV_7110&CC_088000 PCI\VEN_1217&DEV_7110&CC_0880 UNKNOWN...
Drivers
Device Manager reports Unknown Device & explorer crash
How do i figure out what driver or even component windows wants software for when in the device manager under other devices it lists an unknown device and windows update cannot find anything. Oh and is it appropriate for me to use this topic to ask another question regarding explorer.exe as...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App