Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New USB HD Unknown Device problem

19 Aug 2009   #1
Beelzebub

Windows 7 x32
 
 
New USB HD Unknown Device problem

Hi Guys

Have read through a lot of post, I have similar problem with several threads but I'm more confused now.
I have 3 External HD and one Semi-External (backup unit HP). None of them works through USB ports (none of my 4 ports).
Not even the four different Mem sticks I have tried works.

W7 says unknown devices.
1. I have tried all ports.
2. I have tried on Vista and XP on other machines (no problems).
3. I have had these units working on this hardware before (in vista).
4. I have the latest of everything as it seems.. (I think).
5. I have reinstalled with them plugged in and not like 4 times..
6. I have tried several updates and even tried with old USB drivers..
7. I found a writing on a 4 step check and did that to (power management, uninstall, checking power etc.. )

What the H...

My keyboard works (W-less).. My Camera works.. ? on all ports..

Any one has similar problems ?
This is driving me crazy ..

My Computer is:
http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00590499&lc=en&dlc=sv&cc=se&product=3176030&lang=sv#N815
HP Pavilion d4492.se
Motherboard:
Motherboard manufacturer's name: ASUS P5LP-LE
HP/Compaq name: Emery-UL8E

All the ports worked in vista and XP ?
so I do not understand .. I have thought of things like "broken" but it does not make sense when keyboard and camera works.. and the disks work on other HW and OS.. also the USB memory stick thing ?

Then itís also strange about the semi-external disk (I do not know what its called but its a disk in a disk bay or something).. that one is internally connected directly to the main board with some strange cables..
That one is also "unknown" ..

I have followed several threads here, and I'm sorry if I have tried to be in several threads at the same time..

This seems to be a problem different to the others it seems.

ps.
Thanx SQUONKSC to straitening that out for me.. Sorry Iím getting desperate..

Best Regards,
Harry


My System SpecsSystem Spec
.
20 Aug 2009   #2
Zevaka

Windows 7 x64
 
 

So, thousands s3ven x64 users suffer from this damned usb issue. Now it's clear it's bug on OS's side, but so far no patches, fixes or updates. Damn it.

I have exactly same problem described here many times (all drivers are up-to-date, external hdd works on other OS etc but not on windows 7 x64)
My System SpecsSystem Spec
25 Aug 2009   #3
Beelzebub

Windows 7 x32
 
 

Well .. lets hope there will come a patch for it or the full release will have it.. I'm so tired to mount the disks on another machine and access them through the network.. Dah..



Best Regards
B
My System SpecsSystem Spec
.

25 Aug 2009   #4
whest

XP, Vista, W7 64bit Home Premium
 
 

Can you check your motherboards site for a bios update a friend of mine just solved a usb problem with a bios update.
My System SpecsSystem Spec
26 Aug 2009   #5
Zevaka

Windows 7 x64
 
 

just updated bios for my gigabyte 7xx.. series motherboard. usb problem remains...
My System SpecsSystem Spec
26 Aug 2009   #6
Tews

64-bit Windows 8.1 Pro
 
 

Good advise Whest! Disconnect everything that is not essential for the install.. reinstall Windows .. re boot ... begin to re-connect your drives one at a time and allow Windows to detect them and download the appropriate drivers... this should solve your problem... hopefully ..
My System SpecsSystem Spec
26 Aug 2009   #7
whest

XP, Vista, W7 64bit Home Premium
 
 

sorry i decided to delete post as I thought it may cause a problem, but i guess it would be worth a try, and well no guarantees.
My System SpecsSystem Spec
26 Aug 2009   #8
Tews

64-bit Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by whest View Post
sorry i decided to delete post as I thought it may cause a problem, but i guess it would be worth a try, and well no guarantees.

Thats ok.. I +rep'd ya anyway!
My System SpecsSystem Spec
26 Aug 2009   #9
whest

XP, Vista, W7 64bit Home Premium
 
 

just thought i better add - firstly try restarting the pc after you power it down, and remove all the devices, and try connecting them one at a time if you havent already tried it.
My System SpecsSystem Spec
26 Aug 2009   #10
multibot

windows 7 rtm ultimate build 7600 x86
 
 

open ur control panel n den go to d option "Accessibility Options" n then click in d option "Configure windows to work for your vision,hearing and mobility need". run d wizard n then restart ur pc n den do all d connection n see if dis works.

plz reply
My System SpecsSystem Spec
Reply

 New USB HD Unknown Device problem




Thread Tools




Similar help and support threads
Thread Forum
Unknown device in device manager after Bios default settings are
applied. Sorry that last word didn't get in the subject line. So: http://i.imgur.com/QoSy2wX.png These two values are: USB\VID_0CF3&PID_3000&REV_0200 USB\VID_0CF3&PID_3000
Drivers
Unknown Device in Device Manager/Show Hidden Devices
I have a Toshiba laptop, model L505-ES5018. I had Windows 7 Home Premium 64 bit installed on here, but decided to reformat my hard drive using Windows 7 Ultimate 64 bit. After the reformat was finished, I ran Windows Update and it found several items to download and install for me. I noticed...
Drivers
Unknown device in device manager (code: 28)
I got a new hard drive for my HP Pavilion DV6T-6000. Installed windows 7 ultimate and a bunch of drivers from HP's drivers section for my computer and I still have this unkown device. It wasn't there on my old drive so something isn't right here. Location: on Microsoft ACPI-Compliant System ...
Drivers
XP Home SP3 "Unknown Device" Problem
Installed VHS to DVD software with a Diamond VC600 Converter. Uninstalled with Revo. Installed driver only and another program. Uninstalled both again with Revo. I can't get rid of the device. Tried to delete, uninstall, update driver, etc. Even deleted the hub, then the USB controller to...
Chillout Room
base system device, video controller and unknown device missing
hie i have just installed window 7 and this devices are missing, any help will be very much appreciated. base system device device id PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00 PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF PCI\VEN_1217&DEV_7110&CC_088000 PCI\VEN_1217&DEV_7110&CC_0880 UNKNOWN...
Drivers
Device Manager reports Unknown Device & explorer crash
How do i figure out what driver or even component windows wants software for when in the device manager under other devices it lists an unknown device and windows update cannot find anything. Oh and is it appropriate for me to use this topic to ask another question regarding explorer.exe as...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App