Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fresh win7 install on SSD and will not detect new Seagate hard drive

20 Feb 2012   #1
Sinitar204

windows 7 oem
 
 
Fresh win7 install on SSD and will not detect new Seagate hard drive

Hello this is my first time posting hear so please go easy on me. Me and my fiance just finished putting together her first real gaming computer and we wanted to use a Patriot 64g SSD to put win 7 on and use a 1TB Seagate drive for all the rest of the storage. The installation of Win 7 onto the SSD went nice and smooth but when we get into windows it is not detecting the 1TB HD at all. Funny thing is that when I go in to the SSD properties, I can see the Seagate under the sharing options. The only info I have found is how to clone off an existing hard drive with Win 7 on it not how to do a fresh install on 2 new drives. Any help would be great.


My System SpecsSystem Spec
.
20 Feb 2012   #2
essenbe
Microsoft MVP

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Try this, right click on computer in the start menu, select manage, in the left column select disk management. Look for the seagate drive in the lower portion of the window. When you find it, right click and select 'change drive letter or path' in the next window, select add. Thake the drive letter windows offers or select another letter from the drop down window. You should be able to see it then, if that is your problem. If that does not work, please post a screenshot of the expanded disk management in your next post.
My System SpecsSystem Spec
Reply

 Fresh win7 install on SSD and will not detect new Seagate hard drive




Thread Tools




Similar help and support threads
Thread Forum
My Computer cannot detect my Seagate external hard drive 3TB
Hi guys, I've had this 3TB hard drive for about 6 months with no problems. However, for some reason my computer cannot recognise it any more. It doesn't come up in My Computer, but it comes up in device manager ( see pic 1) and in disk management (see pic 2) Alarmingly, I can't even...
Hardware & Devices
Unable to detect external hard drive (seagate 320gb)
Hi, I've installed Windows 7 Ultimate 64 bit and my external hard drive (usb powered, 320gb freeagent seagate go) does not show up in my computer. I've tried switching usb ports, nothing happens. I've run the troubleshooter (control panel- troubleshooting) but it says that hardware changes...
Hardware & Devices
Cannot see partition after fresh install on win7 on new hard drive
Hi, I just reinstalled win7 on a new hard drive and during the installation process, I split the disk into two equal partitions of 500gb. In 'My Computer' I can only see one partition which is the C drive but not the other partition. Looking in Disk Management, the other partition seems to be...
General Discussion
Fresh install of windows on primary hard drive
Greetings, I bought a new 2 Tb hard drive because my primary one was getting full. I would like to do a fresh install on the primary drive once I have moved over all the games, videos, pictures, etc. that I don't want to lose. I can format the primary drive and reinstall windows without...
Installation & Setup
Win7 does not detect hard drive on install
I have tried MANY things and now I am resorting to this forum to help find a solution to my problem. I am trying to load win7 onto a hard drive - why is that so difficult? The computer is an older Server which runs 2003 server OS. It has a SCSI card and 3 SCSI hard drives attached: 1 the boot...
Installation & Setup
Hard drive failure after fresh install
Hello all, I have just bought a brand new hard drive due to my last ones controller failed. Western Digital Caviar Black 500gb So the problem, Did a fresh install of win 7 (Build 7229) two nights ago, all installed perfectly, next day (yesterday) went to boot up pc and had the dos...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App