Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Microsoft Mouse and keyboard are not detected from time to time.

23 Feb 2012   #1
smiths22

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 
Microsoft Mouse and keyboard are not detected from time to time.

I have an issue with my P8P67 PRO (Rev 3.1). Mouse but mainly keyboard (both Microsoft) are not detected during the cold boot from time to time, i suspect the BIOS is the one to blame i have the latest version, what can i do?

Both are USB.

Please help! is the MOBO faulty?

When i turn on the PC from time to time a long beep takes place and a message during posting (no keyboard detected). Sometimes happens sometimes not.

PS/2 ports didn't work for me, when im using them NOTHING gets recognized (and yes i turned off the PC before plugging them).


My System SpecsSystem Spec
.
23 Feb 2012   #2
HammerHead

win 7 X64 Ultimate SP1
 
 
USB Ports

Make sure you are plugged into a usb 2.0 port. This snip is from your user manual.

Attachment 199905

You may not be able to boot from those ports. I would have to read some more to say yes or no.
My System SpecsSystem Spec
23 Feb 2012   #3
smiths22

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 

Thanks for your interest. Yes I'm using 2.0 ports 1 and 2 respectively.
My System SpecsSystem Spec
.

23 Feb 2012   #4
HammerHead

win 7 X64 Ultimate SP1
 
 
orientation

If you are using a port in the rear you may get better results by moving to the front of the box. It sounds as if your transciever is in a marginal location. I have to run mine in the front because of interference from the desk etc.
My System SpecsSystem Spec
23 Feb 2012   #5
smiths22

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 

Front ports are being used for other purposes.

Ps/2 ports doesn't work I believe the mobo is faulty.
My System SpecsSystem Spec
23 Feb 2012   #6
HammerHead

win 7 X64 Ultimate SP1
 
 
Bios

Check your usb settings in the bios.
I would set: Legacy USB Support ---> Auto
USB3.0 Support ---> Enabled
EHCI Hand-Off ---> Disabled
You can tweak the EHCI back and forth to see if it makes a difference.

Attachment 199910
My System SpecsSystem Spec
23 Feb 2012   #7
HammerHead

win 7 X64 Ultimate SP1
 
 
Port Exchange

You may have to rearrange some of your devices from front to rear and vice - versa to get the transciever to work correctly. May not be to your prference but may be necessary.
My System SpecsSystem Spec
23 Feb 2012   #8
smiths22

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by HammerHead View Post
Check your usb settings in the bios.
I would set: Legacy USB Support ---> Auto
USB3.0 Support ---> Enabled
EHCI Hand-Off ---> Disabled
You can tweak the EHCI back and forth to see if it makes a difference.

Attachment 199910
Thanks for trying to help.

I'ts already set up that way by default.

The faulty ps/2 ports are telling me that the mobo is faulty however its weird cause i have two mobos and both behave the same ps/2 ports mouse and keyboard doesn't recognize anything.

Thinking about buying a new mobo now with chipset Z68 any suggestions?

I've been told Asus P8Z68-V Pro/GEN3 is the "best" however i don't trust asus now...

Intel DZ68BC Extreme Series , EVGA Z68 SLI maybe??? or should i stick with ASUS?
My System SpecsSystem Spec
23 Feb 2012   #9
HammerHead

win 7 X64 Ultimate SP1
 
 
Asus

I would stick with Asus.
My System SpecsSystem Spec
23 Feb 2012   #10
HammerHead

win 7 X64 Ultimate SP1
 
 
Reread Your Post

I reread your posts. I made an asspumption your mouse and keyboard was wireless. Now I think that is not the case. They are wired, correct? It is unlikely that both mobos are bad. Not impossible understand but unlikely. Before I invested in another mobo I would beg, borrow another mouse and keyboard and try them it could save you some bucks.
My System SpecsSystem Spec
Reply

 Microsoft Mouse and keyboard are not detected from time to time.




Thread Tools




Similar help and support threads
Thread Forum
Microsoft Bluetooth Mouse Not Detected
This is my first experience with trying to use a bluetooth device, a Microsoft Sculpt Comfort Mouse, on my Dell X8500 running Win 7 SP1. I thought it would be simple but, boy, was I wrong. I went to Add a Device as instructed but the system didn't detect it. After trying the several things...
Hardware & Devices
black screen,mouse keyboard stop working randomly at the same time
fghgfhgfhgfhgfhhr5 yfdhfdgdgdfgdf
BSOD Help and Support
Mouse laggy from time to time
Hi, I builded myself a custom computer four months ago, and still have the same components in my pc since this time. The problem is that, about 1 month ago, My mouse seems to have little lags, mostly while gaming. For example, the mouse acts like if I hadn't moved it, didn't receive the "event"...
Hardware & Devices
USB Keyboard and mouse stop working at the same time at random times
My USB keyboard and USB mouse stop working at the same time at random times. The only working workaround for now is to plug them to another free USB ports. Checked event logs ... Attached is the export from Event log UserPnp events are the only that appear during this issue. (zipped file)
Hardware & Devices
Left Mouse Button - Stops working from time to time.
Hello everyone, For the second time within the past two weeks I've had quite an annoying problem regarding my left mouse button on my synaptics pointing device, all of a sudden the left mouse button will stop working. The right mouse button and the rest of the touchpad will work apart from being...
Hardware & Devices
no keyboard or mouse detected after win 7 update
since a recent windows 7 update when i power up my pc the keyboard and mouse are undetected so i cant get past the password screen. i thought a system restore is the solution but i cant get into bios either as i need to select that with the keyboard. keyboard and mouse are usb. ive tried...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App