Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: HDD not shown in Bios after swapping mobo, New HDD was shown.

23 Feb 2012   #1

Windows 7 pro x64
 
 
HDD not shown in Bios after swapping mobo, New HDD was shown.

Client has Vostro 330 All-in-one, for what Dell says was a "no Post" issue. I was sent out with a Mobo on day one. Swapped the board, ran diags, Bios still doesn't see Sata 0 (HDD).

Day 2 Tried Sata cable first, No change. New HDD, Bios sees the HDD.

IS there anything else to try before attempting data retrieval via sata to usb cables?

Thanks

My System SpecsSystem Spec
Reply

 HDD not shown in Bios after swapping mobo, New HDD was shown.





Thread Tools



Similar help and support threads for2: HDD not shown in Bios after swapping mobo, New HDD was shown.
Thread Forum
Extension not shown General Discussion
pendrive not shown in my pc but shown in other pc... Hardware & Devices
network not shown on 2nd pc Network & Sharing
DVD-RW not shown in my computer Hardware & Devices
Hard Drive shown in BIOS not in Windows Installation & Setup
Recording shown twice Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33