Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Monitor no signal just before user log in

24 Feb 2012   #1
Rio

Windows 7 Home Premium x64 SP 1/Windows 7 Ultimate x86 SP1
 
 
Monitor no signal just before user log in

Sometimes when I boot up, the monitor shows no signal just for a second or two before finally starting up.I have all the drivers up to date, what could be the problem?Is anyone else also experiencing the same issue here?


My System SpecsSystem Spec
.
24 Feb 2012   #2
codekiddy

Windows 7 Enterprise x64 SP1 Version 6.1 Build 7601
 
 

AFAIK No Signal is not a problem.
but that's all I know
My System SpecsSystem Spec
24 Feb 2012   #3
DMHolt57

 
 

that is normal till the drivers load, don't worry about it....
My System SpecsSystem Spec
.

24 Feb 2012   #4
Rio

Windows 7 Home Premium x64 SP 1/Windows 7 Ultimate x86 SP1
 
 

So you are trying to say that sometimes the drivers take a bit longer to load than normal and thus the no signal message appears?
My System SpecsSystem Spec
24 Feb 2012   #5
codekiddy

Windows 7 Enterprise x64 SP1 Version 6.1 Build 7601
 
 

No Signal message is almost the same as loading driver

No Signal message will not disapear until driver is loaded
My System SpecsSystem Spec
Reply

 Monitor no signal just before user log in




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
I have a second monitor, but no signal.
I have a second monitor plugged into my computer. I'm using the first one just fine, but my scond one isn't detecting anything at all. I should note that I use this:...
Graphic Cards
Monitor signal keeps going out.
My setup is currently a 1280x1024-1920x1080-1920x1080, the small monitor is an acer and the two big ones are both asus. So recently i have had the problem that the monitor on the far right keeps losing signal, it turns black for a few seconds, then it comes back on and the HDMI source logo thing...
Graphic Cards
no signal on monitor
when I switch on the computer, on the monitor, I just see the start window and green dots running, then the monitor screen went black and say 'no signal', I can't even switch off the computer unless holding the switch button for a while. How to fix this problem?
Graphic Cards
No signal to monitor
I have 2 Nvidia GTS 250s SLI together that have developed some sort of problem About half the time I boot the computer they don't send a signal to the monitor. If I unplug the connector and plug into a different port on one of the card it works fine until the next time I reboot and I have to move...
Graphic Cards
Second monitor won't get a signal
ive been trying to set up dual monitors vid primary monitor with a DVI cabel and secondery monitor with a VGA cabel but the second monitor won't get a signal and the computer wont find it.. Im using windows 7 x64 ultimate ATI radeon HD 4550 i runned dual monitors before when i had windows...
Graphic Cards
No Signal on monitor
Using win7 home premier for 2 months no problems. Went away for 30 days, came home and booted the computer (HP s3220n). After the windows splash screen, the monitor (Westinghouse LCM-22w3) read "no signal". Booted into safe mode & uninstalled the graphic device (nvidia geforce 6150se nforce 430...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App