Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSI Motherboard USB Issues


24 Feb 2012   #1

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 
MSI Motherboard USB Issues

I have a media box with the following specs as a secondary build.

MSI G41M-P26
ATI 4850
Intel Core 2 Duo 2.33 GHz
430 Corsair Builder Series Power Supply
2 Western Digital 640 GB HD (Blacks)
1 Western Digital 1TBHD (Blacks)
Linksys PCI N300 Wireless Card
PCI USB Card
Samsun Blu Ray Drive

What seems to be happening is that when I try to use a USB flash drive to write to after about 200mb it frezed and then after another min it ejects the USB flash Drive. At first I though it was the drivers however the same thing happens in Mac OS X Lion (I dual Boot). Then I put in the PCI USB Card and I could transfer files to the flash drive with no issues. Also when I try to boot from a flash drive it can take up to 10 min just to start loading the Windows Installation Files.

I think it may be a BIOS option that is set wrong but I can't figure it out. I have had this issue since I go the MB from newegg in december.

Ideas?


My System SpecsSystem Spec
.

24 Feb 2012   #2

Windows 7 Ultimate 64 bit
 
 

First start with the latest chipset driver for your mobo.

MSI Global ? Mainboard - G41M-P26
My System SpecsSystem Spec
24 Feb 2012   #3

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 

Already tried that with no success. The slow transfer is happening even before I boot into any os.
My System SpecsSystem Spec
.


25 Feb 2012   #4

Windows 7 Ultimate 64 bit
 
 

Try resetting BIOS to default settings, save and exit, then reboot.

The only other explanation is the dual boot may have some impact on the USB ports. Try removing the MAC OS and see what happens.
My System SpecsSystem Spec
25 Feb 2012   #5

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 

Reset the BIOS and still the problem remains.

I disconnected the the Blu ray drive, Mac OS X HDD and the Storage HDD and still the problem remains.

I also tried updating the BIOS and still no fix.

I am running out of ideas on why this is happing.
My System SpecsSystem Spec
26 Feb 2012   #6

Windows 7 Ultimate 64 bit
 
 

The only other possibilities are extreme. One is a complete re-install of OS. The next would be bad ports on the mobo....which would mean an RMA of mobo on down time and a re-install of OS when new mobo arrives. The last one would be a bad thumb drive...only problem with that theory is that it worked on PCI card. I'm leaning towards bad mobo usb ports.

Just a thought..could be a bad controller for the usb ports...either a controller driver needs to be updated or a bad controller on the mobo itself.
My System SpecsSystem Spec
26 Feb 2012   #7

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 

Yea, I think that it is a bad USB controller. All of my flash drives and external HDD work fine on other computers just not this one. I just hate RMAing.
My System SpecsSystem Spec
Reply

 MSI Motherboard USB Issues




Thread Tools



Similar help and support threads for2: MSI Motherboard USB Issues
Thread Forum
Solved Restart issues with new motherboard Asrock N68C-S UCC Hardware & Devices
Motherboard replacement, avoid licensing issues General Discussion
Hard Drive Errors caused by Motherboard issues? Hardware & Devices
A8V Deluxe Motherboard Ram Issues Hardware & Devices
Performance issues after motherboard change General Discussion
Motherboard Issues Hardware & Devices
Issues on ECS KT600-A Motherboard Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33