Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cant see my wireless device under Device Mangaer


25 Feb 2012   #1

Windows vista -SP1-32 bit
 
 
Cant see my wireless device under Device Mangaer

Hello all,

I recenlty got my DELL Inspiron 1545 formatted,after which i am not able to use my wireless network.I have installed all the drivers provided in the CD's by DELL.But somehow not able to bring up the wireless adapter up.How do i check if the hardware by itself has problems or perhaps i have not got the driver installed at all !



Windows IP Configuration

Host Name . . . . . . . . . . . . : Ashu-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller
Physical Address. . . . . . . . . : 00-23-AE-1D-94-FC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::586d:81d2:76de:df94%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, February 25, 2012 11:06:36 AM
Lease Expires . . . . . . . . . . : Tuesday, February 28, 2012 11:30:00 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{78DB558F-6393-4642-BEAC-40945C405657}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Thanks for your help
AK



Attached Thumbnails
Cant see my wireless device under Device Mangaer-device-manager.jpg  
My System SpecsSystem Spec
.

25 Feb 2012   #2

Windows 7 Ultimate SP1 64-Bit
 
 

Welcome to Windows Seven Forums.

According to your specs you are using Windows Vista 32-bit and not Windows 7.

The details you have posted are for your wired ethernet adapter, not your wireless adapter.

Device Manager indicates you don't have a driver for your wireless network - hence the yellow question mark.

You need to download the correct driver from Dell Support, save it, and then install it.

http://www.dell.com/support/drivers/us/en/19
My System SpecsSystem Spec
26 Feb 2012   #3

Windows vista -SP1-32 bit
 
 

Hi seavixen32,

I figured it so.Got the right driver installed and everything works fine.

Thanks
AK
My System SpecsSystem Spec
.


26 Feb 2012   #4

Windows 7 Ultimate SP1 64-Bit
 
 

You're very welcome and thanks for the update.
My System SpecsSystem Spec
Reply

 Cant see my wireless device under Device Mangaer




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33