Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Caviar Black intermitent clicking worry

27 Feb 2012   #1
masplin

Windows 7 64 bit
 
 
Caviar Black intermitent clicking worry

I just replaced my 3rd drive with a WD Caviar Black 1.5TB. This drive only stores photos and has no programs or OS on it. I ran the full set of WD diagnostics on it after formatting and seems perfect. My worry is that even when I have my photo editing programs closed the drive seems to be making a noise, like a gentle clunk, every 10 seconds. Apart from being very irritating I am concerned it should be completely quiet if I am not doing any operations that access the information on the disc.

I have rerun all the extedned WD diagnositcs and says fine. Should I run any other tests? Is this normal? If so I don't think I put up with the irritiation so have I chosen the wrong drive?

Thanks Mike


My System SpecsSystem Spec
.
27 Feb 2012   #2
1Bowtie

Windows 7 Home Premium 64 bit
 
 

If it's new i'd get an RMA started with WD, they carry a 5 year warranty. I have 3 Cavier Blacks and don't hear anything like that on mine, so now would be a good time to get started before it's to late.
My System SpecsSystem Spec
27 Feb 2012   #3
masplin

Windows 7 64 bit
 
 

It seems ot have gone quiet now. i was reading other people hearing this clunking sound due this intellipark system that tries to save energy by parking the heads after 8 seconds. I would have thoguht that I might get one clunk after I perform the last photo edit but not go on for 15 minutes. I thikn i need ot monitor exactly what happens after I have been using the drive, but it woudl be hwlpful if someone knew if this feature could be the culprit.
My System SpecsSystem Spec
.

27 Feb 2012   #4
1Bowtie

Windows 7 Home Premium 64 bit
 
 

That i don't know, but mine have never done that they are quiet as church mice.
My System SpecsSystem Spec
27 Feb 2012   #5
Nitro58

Windows 7 Ultimate x64 SP1
 
 

I have one also a 1TB, and it's never made any noise. You may want to replace it while it's under warranty, and before you lose all your data.
My System SpecsSystem Spec
27 Feb 2012   #6
masplin

Windows 7 64 bit
 
 

Hmm just opened it up to be sure its coming form the new drive not my RAID and it seems extremely hot compared to my OS drives. Doesn't seem good, but suprised it passes al lthe tests with a clean bill of health. Suspect I'm gonig to struggle with WD if I can't generate any tests that show there is a problem. Is there any way of testing the temprature of the drive?
My System SpecsSystem Spec
02 Mar 2012   #7
masplin

Windows 7 64 bit
 
 

after going back and forth with WD support I am not really any fiurther on if the intermittent clunking sound is normal. My uneducated expectation is that if I am not actually working on the files on this drive then the head will aprk once and the drive will only become active agian if i try to use some data on it. If this is true the drive should be silent. Can someone tell me if this is correct please? If the OS keeps checking up on all the drives for some reason this might explain why the drive is making a constant noise.

WD have suggested I use HD Tune to look at my drive, but since I have never used it I'm not sure what that will tell me differnet to the WD diagnostics. will HDTun be able to log all the actvity on the drive to see if it is being accessed all the time? If so do I need the pro rather than free version. I can of course RMA the drive, but trying to eliminate it being an issue with the system before wasting a lot of time on that. WD initially suggested it might be a power issue, but i don't have an alternative power source as all used up on the RAID drives. Again if there is anyway of testing this that might eliminate that as a cause.

Thanks agian for any advice.

Mike
My System SpecsSystem Spec
14 Mar 2012   #8
masplin

Windows 7 64 bit
 
 

For anyone who cares I have found the cause. WD were very good and let me RMA the drive as we weren't getting anywhere.The new drive arrived and within hours was making the same noise. By turning off every application and service in turn I eventualy found it was Perfect Disc Defragmenter that has a background auto-optimiser. Obviously it was waking the drive up every so often and then the drive would go back to sleep because of the power save feature creating a constant cycle of waking and sleeping. Removing the drive from the auto optimise now means I have peace.
My System SpecsSystem Spec
Reply

 Caviar Black intermitent clicking worry




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
SATA 6 WD Caviar Black 1TB
Anyone playing with the new Western Digital SATA 6 Caviar Black HD (64meg Cache)??? I bought one the other day loaded Windows on it and it thrashes like crazy. My older SATA Blacks (32meg) are quiet as church mice. I read somewhere that this might be normal??? I find that hard to believe but......
Hardware & Devices
WD Caviar Black HDD not performing right
Hi i had a thread about this before but never seemed to identify the problem. Basically i had a WDC 750GB drive that started failing and got it replaced by an identical one. the symptoms were it getting noisy and slower. Anyway the new drive that came was tested fine by several programs but...
Performance & Maintenance
Can't format WD Caviar Black HD
Looked around on the net for an answer to my problem and I've found some related threads here, among others this one: http://www.sevenforums.com/hardware-devices/228790-original-hard-drive-not-seen-cant-format.html This all started when I was trying to get my HP Storageworks X310 to work again,...
Hardware & Devices
WD Caviar Black problem
So, I picked up two 2TB drives today. One works, the other one half works. The external works just fine. The internal, which is a Caviar Black, is recognized by BIOS just fine, and I can see it in the Device Manger, but not Explorer. In the attachment it shows: My primary SSD:...
Hardware & Devices
WD Caviar Black noisy?
I purchased two WD Caviar Black drives a few months ago, at the time I had a 32-Bit version of Windows 7 (7100) installed, and the machine was quieter than quiet. Since installing my 64-Bit RTM it seems like the drives "clicks" at lot now when it is "working" ... what could cause that? I know...
Hardware & Devices
WD Caviar Black 1TB Slow?
Hello! I've just installed a new computer and I don't know if my Western Digital Caviar Black 1 TB SATA Hard Drive ( WD1001FALS) is slow or not. Are there any drivers or updates for the disk?
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App