Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Gigabyte startup logo

05 Mar 2012   #11
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

disabling devices in Windows device manager is not the same as disconnecting them, or disabling them in BIOS...


My System SpecsSystem Spec
.
05 Mar 2012   #12
IIllytch321

Windows 7 Home Premium x64
 
 

My ASUS Sabertooth BIOS had JMicron drivers loading up during POST which caused maybe 5 or so seconds to waste, and given I don't need them for RAID or anything I disabled them deep in the BIOS options. At first I just disabled the "Show JMicron Splash" or something, but it still took the time, just didn't show it, then found the formerly mentioned option to totally disable it, which worked.

I tried.

I agree with DavidW7ncus. Doesn't hurt to dust the inner case anyways.
My System SpecsSystem Spec
05 Mar 2012   #13
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Hello and welcome to the forum!
My System SpecsSystem Spec
.

Reply

 Slow Gigabyte startup logo




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Custom Builds w/Gigabyte boards freezing on startup screens
Computer specs 1: GA-H87M-D3H board, Intel I7-4790 processor, Kingston 16gb memory, 2 Western Digital RE 1tb drives, running Windows 7 Pro 64bit Computer specs 2: GA-B85M-D3H board, Intel I5-4440 processor, Kingston 8gb memory, Black Edition Western Digital 500gb harddrive, running Windows 7 Pro...
Hardware & Devices
BSOD on startup after windows logo.
Hi, first time posting so I hope I've followed the rules. On start up, after the windows logo has loaded but before the login screen comes up I get the BSOD error: win32k.sys "PAGE_FAULT_IN_NONPAGED_AREA, error 0x00000050". I have included the Diagnostic Information (there are lots of...
BSOD Help and Support
After startup logo, screen goes black
When I was on my laptop, my screen suddenly became black. And now when I try to startup my laptop, it first asks if I want to do the startup repair or just start normally. But when I choose startup repair, it just loads and then my screen blacks out again. And when I select start windows...
General Discussion
PC not showing Windows logo on Startup
Hey, I wonder what is happening since I already have formated my computer more than once and for some reason the Windows logo is not showing up when the computer is starting up. Here's a screenshot: http://i43.tinypic.com/kdx4wn.jpg I am using Windows 7 Ultimate 64 bits. Thank you
General Discussion
Gigabyte GTS 450 Crashes on Windows 7 64 Bit Startup
Recently bought Gigabyte GTS 450 Graphics Card. 90% of the time, I can get to the Windows login screen, but when it tries to go to the desktop, the screen goes black, my Graphics Card fans speed up until they sound like jet engines and I have to hit the reset button to get any signal. Sometimes I...
Graphic Cards
how to remove company logo at startup?
I have Dell latitude e4200 and i want to remove company's logo which appears when i turn on the laptop. i am not talking about the windows logo.but this one comes before that at the very starting of the computer. so please help me. Thanks in advance..
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App