Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lenovo G530 keyboard qwerty belgium issue

05 Mar 2012   #1
King64

WIN,XP,7,VISTA,SERVER
 
 
Lenovo G530 keyboard qwerty belgium issue

Hi guys,i will be gratefull if somebody can help me!wel i did format my lenovo laptop G530 and installed w7 ultimate on it,everything did fine with all drivers till now so far,but the big problem is the kboard {qwerty}when i go to control panel to change to belgium{us} or english united states doenst match a few caracters as backslash,forward slash,traces,points,commas and so one,and my question is:does somebody know how to set this right?because im tired to try everything in qwerty without no luck at all,i buied this laptop hier in belgium!
Thank you all.


My System SpecsSystem Spec
.
05 Mar 2012   #2
Qdos

 

Although there are two languages and several keyboard layouts in Belgium you would probably have a French Belgian keyboard.

Control panel > regional and language > keyboards and languages > general > installed services > add > and select either Belgian Comma or Belgium French as matches your keyboard.

Then remove the prior inappropriate entry(ies) and OK your way out.
My System SpecsSystem Spec
05 Mar 2012   #3
King64

WIN,XP,7,VISTA,SERVER
 
 

I there!thanks for your reply,i´have tried in many ways including the yours,but got nothing till now,i never had a problem like this one,this time with this qwerty layout i cant find where is the problem.
My System SpecsSystem Spec
.

05 Mar 2012   #4
Qdos

 

What default language have you set? Normally it needs to match the keyboard...
My System SpecsSystem Spec
05 Mar 2012   #5
King64

WIN,XP,7,VISTA,SERVER
 
 

Hi,i have for default language= dutch and the other parameters in dutch belgium,because i cant set default language as dutch belgium{dont exists}and the kb is set to dutch belgium {us} and even so dont match,other options have done for kb and dont match either.
My System SpecsSystem Spec
Reply

 Lenovo G530 keyboard qwerty belgium issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
win 7 64bit RC randomly switches from Dvorak to Qwerty
Today while typing in notepad, the keyboard suddenly switched from Dvorak keyboard layout to Qwerty. Yesterday Opera did it. Before Opera did it, Open Office did it. When I close the offending program Dvorak is restored. I am NOT using the language bar and do not have qwerty set as a default...
General Discussion
Need help with factory restore on Lenovo 3000 series G530
Hey there guys and gals, I have a Lenovo Laptop 3000 series G530 (18 months old) and it causing me a few problems because it's extremely slow and almost always unresponsive to anything I do (webpages on most occasions are taking 30 - 40 minutes to load, Although here it only take 10 - 20 seconds...
Backup and Restore
Conexant audio Driver for lenovo G530
Hi all;) After format to vista i installed win7 to my laptop. vista used Conexant audio Driver which i can not find for win7 that match G530, and meanwhile i use microsoft audio driver which does not fit 100% I wrote in lenovo about it but no good-you can read my problem summarized here : Re:...
Drivers
Lenovo T61 High CPU Temp Issue
Hi everyone, new to the forum, but really need some advice: Lenovo T61, 4GB memory, Intel Core 2 Due 2.4 GHz, purchased 3 years ago with XP. I installed Windows 7 x64 recently, in part to gain access to my remaining 1 GB of ram, since XP can only address 3GB. It runs great, but the CPU now...
Hardware & Devices
Lenovo Z60m issue no sound (already tried work-around)
Hi there I downloaded the SoundMax driver version 6.xxx which was recommended HERE but I have a slight problem. I am running Home Premium OEM for the Japanese market. Now while I can read Japanese fine the issue I've encountered is that the Device Manager set up is actually different from...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App