Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Compaq Presario CQ5300Y PC won't respond to power-on button.

10 Mar 2012   #1
zeamann

Windows 7 Ultimate x64 SP1
 
 
Compaq Presario CQ5300Y PC won't respond to power-on button.

Hi there,

What can be done with a PC that won't respond when you pressed the power-on button. Looking at back of the PC, the light of the power supply is on, but the power-on light goes out almost instantly after pressing it.

any ideas and advices will be greatly appreciated please.

thank you.


My System SpecsSystem Spec
.
10 Mar 2012   #2
richnrockville

Windows 7 Pro x64 SP1
 
 

Zeamann: What you might have is one of your devices, hard disk, dvd rom or memory that is causing your problem. I would recommend unplugging the machine and verify that the memory is seated properly and that all the cables from the Power Supply are connected properly and seated.
Do you get any beeps or indications that things are starting up?

What were you doing before you tried to turn it on?

Rich
My System SpecsSystem Spec
12 Mar 2012   #3
zeamann

Windows 7 Ultimate x64 SP1
 
 

hi Rich,

although i've checked all inside cables twice before posting this thread, i will check it again just in case i might have missed something. i've also ensure that ram sticks are securely seated. there is no beeps or any kind of indication whatsoever that things were starting up.

this PC just decided one day back in early 2011 not to power-on at all.

i will post back after re-checking everything.
My System SpecsSystem Spec
.

12 Mar 2012   #4
ibshaw

Windows 7 Home Premium 64-bit
 
 

If you are getting no beeps when power is applied usually indicates all is well, i.e. you do not have anything disconnected etc. On the assumption the power button has not become faulty, do you have sufficient battery power to get into the OS - if so, can you go into control panel and check what the action of pressing the power button is set to ?
My System SpecsSystem Spec
13 Mar 2012   #5
zeamann

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by ibshaw View Post
If you are getting no beeps when power is applied usually indicates all is well, i.e. you do not have anything disconnected etc. On the assumption the power button has not become faulty, do you have sufficient battery power to get into the OS - if so, can you go into control panel and check what the action of pressing the power button is set to ?
your 1st sentence seems to be applicable while all of the 2nd sentence is not since I can't get anything insomuch as a light flicker or mechanical sound. like i said: the power-on light goes out a split-second after it is pressed.

maybe there is a disconnection between the power-on button and power supply. any other tips please? many thanks in advance.
My System SpecsSystem Spec
13 Mar 2012   #6
ibshaw

Windows 7 Home Premium 64-bit
 
 

Try removing the battery then pressing the power button with the power cord connected in case you have a faulty battery (the power charges the battery at the same time as powering the machine). If this doesn't help, I'd suggest getting on the HP/Compaq forum and describe your problem - it is likely someone else has had the same problem and may know how to fix it. Next step would be to call HP/Compaq support in case the machine is actually faulty and needs repaired.

Hope this helps.
My System SpecsSystem Spec
13 Mar 2012   #7
zeamann

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by ibshaw View Post
Try removing the battery then pressing the power button with the power cord connected in case you have a faulty battery (the power charges the battery at the same time as powering the machine). If this doesn't help, I'd suggest getting on the HP/Compaq forum and describe your problem - it is likely someone else has had the same problem and may know how to fix it. Next step would be to call HP/Compaq support in case the machine is actually faulty and needs repaired.

Hope this helps.
the PC i am trying to fix is a desktop computer and not a laptop. can you please tip me more before i actually try HP/Compaq support.

thanks and God Bless,
My System SpecsSystem Spec
14 Mar 2012   #8
ibshaw

Windows 7 Home Premium 64-bit
 
 

OK, sorry about that - with a PC, there are more things you can try before getting support as they may ask these things anyway. Since I do not know how old the system is, here are a few suggestions.....

check the cover is on correctly because the power button connects internally through the cover to the power supply (sounds unlikely but I have seen it)

make sure the fan starts to turn when you press the button and is not stuck/ blocked with dust or anything else

open the cover and check inside for anything out of place or unplugged e.g. cables

lastly, if you are competent to do it - if the above don't help, remove the memory
dimms and re-insert them very carefully

let me know how you get on
My System SpecsSystem Spec
14 Mar 2012   #9
ibshaw

Windows 7 Home Premium 64-bit
 
 

OK, sorry about that - with a PC, there are more things you can try before getting support as they may ask these things anyway. Since I do not know how old the system is, here are a few suggestions.....

check the cover is on correctly because the power button connects internally through the cover to the power supply (sounds unlikely but I have seen it)

make sure the fan starts to turn when you press the button and is not stuck/ blocked with dust or anything else

open the cover and check inside for anything out of place or unplugged e.g. cables

if the inside is dusty, vacuum it out

lastly, if you are competent to do it - if the above don't help, unplug the memory
dimms and re-insert them very carefully, replace the cover and try again

let me know how you get on
My System SpecsSystem Spec
14 Mar 2012   #10
zeamann

Windows 7 Ultimate x64 SP1
 
 

i will try every single one of your suggestions and post back. thanks
My System SpecsSystem Spec
Reply

 Compaq Presario CQ5300Y PC won't respond to power-on button.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Compaq presario 2003
My baby computer (given to me) is a Compaq, presario s5200uk, AMD Athlon XP 2.60 GHz, 30GB HDD built in 2003 and today I finally got the audio lead to the Compaq monitor so now my old Computer is complete its in mint condition running Linux Light and I'm very happy with it :D
PC Custom Builds and Overclocking
Compaq Presario CQ5300y Upgades/Activation-Win 7 Home Premium x64
Hello, My 1st post here. I have a Compaq Presario CQ5300y and am upgrading the CPU from AMD Sempron LE-1300 to AMD Phenom x4 9650. At the same time, I'll be adding 2gb memory to the 2gb already there and also adding a Sandisk 64gb SSD as the boot disk while leaving the current 320gb as storage.. ...
General Discussion
Compaq Presario audio problem
Hello, I have Compaq Presario C784TU laptop with windows 7 updated on it. Recently while watchng a movie,the audio suddenly started giving problems. i updated my audio driver in the device manager and it installed Conexant High Definition Audio Driver 221. After installing that,my audio...
Drivers
Broken fan on Compaq Presario CQ61
Recently my fan in my laptop was extremely loud, and the laptop was getting really hot. I proceeded to vacuuming my laptop and dust came out of it. Somehow when vacuuming my fan, it broke. Now it does not spin, and my laptop is silent. Within 10 minutes of running the laptop it turns off;...
Hardware & Devices
compaq presario
sir, can u help me, i can't fint my driver for compaq presario v3760TU previously, i used vista home basic but i convert to window seven.. but i can't find my driver in hp/compaq driver web.. plzz help me.. :cry::cry: -sory for my english so bad..:o:o
Drivers
Compaq Presario cq61
Hello, I have recently upgrade my OS from Vista to Windows 7 Ultimate by clean install method. I think so far everything works except microphone which I solved by installing updates from windows update. So my question is, Should I install some drivers or some updates from either compaq or hp...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App