Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Quick explanation - Upgraded CPU and on reboot, ACPI message appeared

11 Mar 2012   #1
glennc

Windows 7 Ultimate
 
 
Quick explanation - Upgraded CPU and on reboot, ACPI message appeared

Hello to all,
Just for my edification, I just upgraded my ram to 8 GB and installed a Phenom-II X4 965 CPU. When I booted, a message appeared that said something along the lines of will Change to ACPI in 5 seconds. This kept occurring until I let it accept the change permanently. Would appreciate an elementary explanation of what and why that occurred. Thanks for any assistance!
Glenn


My System SpecsSystem Spec
.
11 Mar 2012   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

My System SpecsSystem Spec
11 Mar 2012   #3
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

It is important when changing a CPU to perform a CLR CMOS procedure during the first boot up.
Sometimes you can get away with just resetting the BIOS defaults, but a CLR CMOS is best practice.
My System SpecsSystem Spec
.

11 Mar 2012   #4
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Hello Layback Bear,
I have looked there and unfortunately haven't taken the time to understand it, do to time constraints and interest. Thanks though. I've learned more in the past couple days then I was planning on!
Appreciate your time
Glenn
My System SpecsSystem Spec
11 Mar 2012   #5
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by TVeblen View Post
It is important when changing a CPU to perform a CLR CMOS procedure during the first boot up.
Sometimes you can get away with just resetting the BIOS defaults, but a CLR CMOS is best practice.
Hello TVeblen,
Thanks for stopping in and sharing your information. Never heard that one. I guess I got lucky, I was just wondering if anyone knew why the change. Take care!
Glenn
My System SpecsSystem Spec
Reply

 Quick explanation - Upgraded CPU and on reboot, ACPI message appeared




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Just upgraded psu and gpu, stuck on "reboot and select proper boot..."
Hello, Just purchased and put in a new psu and gpu into my system, but when I boot up my computer I get a black screen saying "reboot and select proper boot device or insert....." Etc. I use windows 7 but it came installed on my premade futureshop computer and I don't seem to have the cd. Can...
Installation & Setup
Strange screen message/info after a reboot when updating the OS ??
I got this screen message/info when i updated the OS, never seen it before, thought it was strange the OS updated, i switched off the PC, i had 14 updates to install, i waited for the install, the PC rebooted, i seen this info/message onscreen, the PC rebooted again anybody else had this??
Windows Updates & Activation
Install of new ram, now error message of"Reboot and select proper ...
Hi Just after some possible ideas please Basically I have an Ooverclocked system , and recently I have upgraded the ram from 6-12gig. All well and good, using the new bios settings provided which focus on the processor and the memory, I can no longer boot into windows, the following EM is...
Hardware & Devices
Need help quick; half second BSOD to reboot screen.
Hey all, Recently (two weeks ago) I purchased an Ash's Republic of Gamers G74SX-DH72 laptop. I turned it off while it was booting and now here's the problem: boot screen (Says ASUS) Then, start up screen (says boot normally, other options, etc.) then, windows 7 loading screen. After this, it...
BSOD Help and Support
Quick launch keep disappearing after every reboot!
i have problem with quick launch keep disapearing after every reboot and i have to unlock toolbar and click on new toolbar and choose quick launch folder and custuomize it and so any help would be useful guys thanks
Customization
Not Genuine Message Appeared!??
Has anyone had the message appear yet that tells them that their Windows 7 ( build 7068 x64 ) is not genuine? I've just had it appear on mine! I've checked my Validation badge thing, and it has disappeared, and instead I see the message "get genuine". On the left it still says "Windows is...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App