Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD stopped being recognized

11 Mar 2012   #11
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Friendly reminder : backup your ssd NOW.





...this is just a general message for anyone scrolling through this thread.


My System SpecsSystem Spec
.
11 Mar 2012   #12
AlexRD

Windows 7 Professional x64
 
 

The drive already came with 009 update.

Quote   Quote: Originally Posted by Kipper View Post
You say you have it connected to the Marvell controller; move it to one of the SATA III Intel based controller where it will be running off the Z68 chipset. Worth a try.
I have tried running it in both Sata III and Sata II. Nothing worked

Quote   Quote: Originally Posted by Maguscreed View Post
Friendly reminder : backup your ssd NOW.
...this is just a general message for anyone scrolling through this thread.
Speaking of which, if its really dead, is there any way i can recover some of the data inside or is it lost?
My System SpecsSystem Spec
11 Mar 2012   #13
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I have one last suggestion for you, this has effected me personally and two of my friends.
Go out, and spend the few extra dollars to make sure you have a sata III rated cable on the drive. Many of these drives come with fancy looking cables but some of them are not actually rated.
My System SpecsSystem Spec
.

11 Mar 2012   #14
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Well, the good thing is that you can get it replaced - it'll be under warranty. If you can't get it to power up and be recognized, then your data can't be recovered.
My System SpecsSystem Spec
11 Mar 2012   #15
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I had a similar problem the other day witn an OCZ Vertex. It worked perfectly and when I rebooted it was dead. I stuck it into an enclosure and attached it to another system. When checking in Disk Management, the partition was RAW. That was the end of it. We RMAd it.
My System SpecsSystem Spec
12 Mar 2012   #16
AlexRD

Windows 7 Professional x64
 
 

Hey guys, good news! A power cycle fixed my issue, i recovered everything plus i don't have to deal with RMA!!!
Power Cycle: Turn on the SSD for 20 minutes, and shut it down for 30 seconds, repeat three times.
My System SpecsSystem Spec
12 Mar 2012   #17
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by AlexRD View Post
Hey guys, good news! A power cycle fixed my issue, i recovered everything plus i don't have to deal with RMA!!!
Power Cycle: Turn on the SSD for 20 minutes, and shut it down for 30 seconds, repeat three times.
Hmm, that is quite a new approach. We will have to retain this.

Reminds me how to fix failing HDDs - you put them into the fridge over night. Works in most cases.

Thanks for sharing.
My System SpecsSystem Spec
12 Mar 2012   #18
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by AlexRD View Post
Hey guys, good news! A power cycle fixed my issue, i recovered everything plus i don't have to deal with RMA!!!
Power Cycle: Turn on the SSD for 20 minutes, and shut it down for 30 seconds, repeat three times.
Inded it is good news, but I think you should have a backup handy in case.
My System SpecsSystem Spec
12 Mar 2012   #19
mjf

Windows 7x64 Home Premium SP1
 
 

Quote   Quote: Originally Posted by AlexRD View Post
The drive already came with 009 update.
................
I'm recently new to SSDs but....
The latest firmware which fixes a major bug for Crucial M4s as mentioned is the recently released 0309 not the 009 which yours was shipped with. Follow the Crucial instructions carefully to upgrade and don't use the Marvel ports but the first Intel Sata 3 (6Gb/s) port.
My System SpecsSystem Spec
12 Mar 2012   #20
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

My System SpecsSystem Spec
Reply

 SSD stopped being recognized




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
hard drive NOT recognized in computer but IS recognized in disk mgmnt.
I just rebuilt an old system using Windows 7 Home Premium after using WinXP pro for many years. The primary hard drive is WDC 150 Mg and Win7 is installed and updated to current with SP1. I dropped a second WDC hard drive in, formatted and was going to use it for a 2nd backup unit. Both of these...
Hardware & Devices
usb not recognized ? why ?
Hello friends.. I have an Adata usb flash 32GB, and I use it carefully , but after two weeks since I bought it , I plugged in, I got a message tell me that usb not recognized, and nothing appear on My computer. what is the problem , and what the solution ? thank you.
Hardware & Devices
Windows installer has stopped working or setup.exe has stopped working
HI, I'VE INSTTALED WINDOWS 7 PROF.ON MY PC. I M TRYING TO INSTALL WINDOWS7ULTIMATE BY CLICKING ON SETUP.EXE AN ERROR MASSAGE APPEARED SAYING: THEN I TRIED TO INSTALL WINDOWS 8 ON MY PC.. BUT THE ERROR MASSAGE APPEARED SAYING SAME THING AND ALL OTHER SETUP IN THAT DRIVE ARE SAYING SAME...
General Discussion
Ext hdd not recognized in 3.0 USB?
I have two external hdds (2.0). I thought they could be plugged into a 3.0 USB, but it wasn't recognized. I thought they were backward compatible. Just thought I could get faster speeds.
Hardware & Devices
USB not recognized
I put the pictures from my camera to my computer using a usb cord and it worked fine. Ever since then my computer will say USB port not recognized. The cord is out, I did this about 2 weeks ago and it is still saying that. What do I do? Thanks.
Hardware & Devices
my mic is not being recognized
hey there... just upgraded to w7, but everything is perfect but my mic... i can't use it, it is not being recognized ... i use a hp input mic ... can any one help me ?
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App