Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 Ult 64Bit Won't Boot when 'Memory Remap Feature' is Enabled

12 Mar 2012   #1
dratninny

Windows 7 Ultimate x64
 
 
64Bit Ult won't Boot when 'Memory Remap' is Enabled to use all 4GB RAM

Hi there,

I will start off by stating my relevant PC Specs for this thread:-

Asus P5B Deluxe MoBo
Intel Dual Core E6600 @ 2.40GHz
GeForce 7900 GS 512Mb
2 x 1GB DDR2 800MHz Corsair Value RAM (original) in Yellow Slots A1 & B1

2 x 1GB DDR2 800MHz Corsair Gaming RAM (NEW) in Black Slots A2 & B2

So I have just installed 2 extra GBs of RAM to bring my total to 4GB. After a successful boot and then checking my 'System' info Windows states 4.00GB of memory is installed but only 2.94GB is usable.

Therefore I went ahead into my BIOS to enable the 'Memory Remap Feature'.

However on reboot the PC gets to the 'Starting Windows' screen and doesn't get any further. The Windows logo doesn't start to appear. It just restarts going through all the usual screens again, eventually giving two options of:-

Launch Startup Repair

or

Start Windows Normally.

The repair never works and Windows will never start normally again until I return to the BIOS to disable the mem remap.

Sometimes I have had a Blue Screen as per this thread:-

http://www.sevenforums.com/crashes-d...ol_header.html

I reset the CMOS to Factory Default settings and tried again but did nothing. Also I have never updated the BIOS from the original version as I'm a bit scared to do so.

I can't find anyone else on the net having the same problem!

CAN ANYONE HELP?

This is the first time I have ever had to ask for help on a PC Forum! Have always managed to resolve any issues myself, with friends or by researching the net.



Additional:-

Have read about graphics card using part of the mem (which doesn't seem right with the 7900 GS as has it's own onboard mem) and also that voltages to the RAM should be increased.

MCH Voltages

Windows 7 :: Win 7 Wont Boot With 4GB RAM

Windows 7 RC won't boot with 4gb

I have looked hear for info on voltages and clocking but didn't get anywhere. Well got an overclock at 3.60Hz but only ran in Safe Mode. Obviously this is slightly irrelevant the above but was just trying stuff out and trying to learn more.

Asus P5B-Deluxe: Overclocking and Tweaking Guide - The Tech Repository Forums

Tried clock as per this vid and work perfectly running at 2.88GHz.

e6600 and asus p5b overclocking tutorial in english stage 1 - YouTube

Although some areas in BIOS grayed out such as 'Vanderpool Technology' whatever that is. Guessing isn't grayed out on the updated BIOS.


My System SpecsSystem Spec
.
12 Mar 2012   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Are you seeing the 2.94 avavailable in task manager?
My System SpecsSystem Spec
13 Mar 2012   #3
dratninny

Windows 7 Ultimate x64
 
 

PLEASE CAN THIS THREAD BE DELETED AS I HAVE POSTED IT IN A MORE APPROPRIATE SUBJECT AREA

Thanks
My System SpecsSystem Spec
.

Reply

 Win 7 Ult 64Bit Won't Boot when 'Memory Remap Feature' is Enabled




Thread Tools





Similar help and support threads
Thread Forum
Can't boot with graphics card driver enabled
Hello everyone, I've run into a bit of an issue since a recent hd wipe and fresh windows 7 install. After getting windows re-installed, then installing drivers for my video card (AMD Radeon 6500 series), I run into an issue where my computer won't completely boot. It just goes to a blue...
General Discussion
How to make the internal wireless adapter be enabled on boot?
Today I installed windows 7 on my laptop. After installation of drivers and updates, I found the wireless adapter was not enabled by default. Then I checked the device manager to make sure that my driver worked. I didn't find any question marks or exclamation marks in device manager. And then I...
Hardware & Devices
64Bit Ult won't Boot when 'Memory Remap' is Enabled to use all 4GB RAM
Hi there! I will start off by stating my relevant PC Specs for this thread:- Asus P5B Deluxe MoBo Intel Dual Core E6600 @ 2.40GHz GeForce 7900 GS 512Mb 2 x 1GB DDR2 800MHz Corsair Value RAM (original) in Yellow Slots A1 & B1 2 x 1GB DDR2 800MHz Corsair Gaming RAM (NEW) in Black Slots A2...
Performance & Maintenance
No boot sector on internal hard drive while AHCI enabled installation
hi everybody! I have a dell studio 1536 my hard disk got corrupted a month ago and tried different software could not make it to work so, decided to buy another HD . my new hard drive is (used) bought in ebay and SMART shows 100% health also tested on dell diagnosetic utility and all tests passed...
Installation & Setup
Win 7 64bit memory question
Hello, I have 4GB installed on my laptop and as you can see from the window capture it reads 3.74 GB usable. Shouldn't it recognize all 4GB? Or is the other .26 GB being used by the graphics card? Thanks
General Discussion
W7-64bit memory question
I installed the 64 bit version for the first time. My system had only 2 Gig of memory, but I decided to install 2 more. Now when I boot into W7-64, the memory shows 4 gig installed, 3 gig usable. What am I missing?
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App