Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Biostar TZ68A+ and Creative X-Fi Gamer Sound Drivers do not load


15 Mar 2012   #1

Windows 7 64 Home
 
 
Biostar TZ68A+ and Creative X-Fi Gamer Sound Drivers do not load

The sound drivers intermittently do not load. It is listed in Device Manager under Other Devices as Multimedia Audio Controller when it does not load at boot. I have to turn off the computer and boot again until it loads. This is a clean install and not sure what is not right.

My System SpecsSystem Spec
.

15 Mar 2012   #2
Microsoft MVP

Win 7 Ultimate x64
 
 

Start with the easy, pull and re-seat the card. If that doesn't work and it is free, try it in the other PCI slot.
My System SpecsSystem Spec
15 Mar 2012   #3

Windows 7 64 Home
 
 

Good idea about trying the re-seat, not sure why I did not think of that, but that's why I'm here. I re-seated it and booted and the computer found it. This is an intermittent problem so we will see. If it does it again I will try the other PCI slot...I have only one other. It has done this since I installed the operating system 3 days ago. Is it possible it is a setting in the bios? It is the most complicated bios I have ever seen. Any good sites to read up on the bios entries?
My System SpecsSystem Spec
.


15 Mar 2012   #4

Windows 7 HP / Ultimate x64
 
 

Hi there,

1. Have you disabled the onboard audio in the BIOS?

(In the BIOS, go to Advanced > Peripheral Configuration > disable Onboard Audio - or something similar)

While you're in the BIOS, also check to see if the X-Fi card is being detected and enabled.

2. Have you tried using the old (original) and new drivers for the Creative X-Fi sound card?
My System SpecsSystem Spec
15 Mar 2012   #5

Windows 7 64 Home
 
 

Yes, I disabled the on-board audio. This is something I kept checking to make sure the bios did not somehow switch it back to enabled. It has stayed disabled, so that is not an issue. I do not see the X-Fi in the bios anywhere, but it could be somewhere I have not looked. Not sure it would show in the bios, I have never had any PCI card show in the bios. I have several different drivers, old, new and beta and it did not make a difference. Seems more like a detection problem when it happens. Will it does show a audio card but does not load the drivers. Guess that could be a driver problem...I'm stumped.
My System SpecsSystem Spec
18 Mar 2012   #6

Windows 7 64 Home
 
 

After I reseated the card it worked for several boots, about a day before it happened again. I moved the PCI card to another slot and nothing changed, as a matter of fact it seemed worst so I moved it back to the original PCI slot. The card seems to seat well in both slots, so I do not think it is a connectivity issue. Are there any logs Windows 7 would keep that would help? I have looked at Event Viewer to see if anything there would point to the problem, but I'm not experienced in this area at all.
My System SpecsSystem Spec
Reply

 Biostar TZ68A+ and Creative X-Fi Gamer Sound Drivers do not load




Thread Tools



Similar help and support threads for2: Biostar TZ68A+ and Creative X-Fi Gamer Sound Drivers do not load
Thread Forum
Creative SB X-FI Xtreme Gamer / upgrade Sound & Audio
Solved Pax Drivers for Creative Sound Cards Sound & Audio
Solved biostar mobo TZ68A+ compatability with CPU coolermaster hyper 212 Hardware & Devices
Creative X-Fi Xtreme Gamer Snap, Crackle, Pop Sound & Audio
creative sound extreme gamer pro 100% CPU Sound & Audio
Creative X-Fi Gamer Sound & Audio
creative sound blaster audigy se drivers Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33