Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Intel SSD

21 Mar 2012   #11
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

Windows 7 automatically disables defragmentation for the SSD.


My System SpecsSystem Spec
.
22 Mar 2012   #12
1Bowtie

Windows 7 Home Premium 64 bit
 
 

Well i did a clean install of Win 7 HP and am not happy no other hdd's were plugged in, it seemed slow in the install process. After the install and driver installation it take forever to load, if you stay with it finally it will get to the desktop, did the rate the system and came up with 7.4 which is really good. Do a restart and it take 5 minutes, it's like it get's lost, i outed the page file no hibranation. I have also run the Intel SSD Toolbox and the drive optimizer is not available, I have an NVidia motherboard in a Dell XPS 730 comp as in my system spec's. I know it's probably something simple but i'm at a loss. Need some experts advice.
My System SpecsSystem Spec
22 Mar 2012   #13
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

1Bowtie,
Yes something is seriously wrong. The loading speed of W7 on my 5 installations with a SSD have all been incredibly fast. I would ask you to try a different sata port but if the port was turned off then why or how could it even load. On many mobo's in the bios you can turn on and off certain or all sata ports, please check this as I'm at a loss as to why you are having this issue. Try plugging the SSD into the spinners sata port and re-boot we know that port wasn't turned off!
My System SpecsSystem Spec
.

22 Mar 2012   #14
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I'm at a loss also. Are you on port 0, is the sata controller in AHCI mode? There must be some reason the Intel Tool Box won't optimize your drive.
My System SpecsSystem Spec
22 Mar 2012   #15
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by 1Bowtie View Post
Well i did a clean install of Win 7 HP and am not happy no other hdd's were plugged in, it seemed slow in the install process. After the install and driver installation it take forever to load, if you stay with it finally it will get to the desktop, did the rate the system and came up with 7.4 which is really good. Do a restart and it take 5 minutes, it's like it get's lost, i outed the page file no hibranation. I have also run the Intel SSD Toolbox and the drive optimizer is not available, I have an NVidia motherboard in a Dell XPS 730 comp as in my system spec's. I know it's probably something simple but i'm at a loss. Need some experts advice.
For starters, put the pagefile back. 2GB would suffice. The hiberfile you do not need.

With a fresh installation, the alignment should be OK. But check it anyhow (look under 'Verification'): SSD Alignment

Then post a picture of your Disk Management. Maybe there is something odd to be discovered.
My System SpecsSystem Spec
22 Mar 2012   #16
1Bowtie

Windows 7 Home Premium 64 bit
 
 

Here's the exact message in the toolbox, The Intel SSD toolbox cannot communicate with the selected SSD. Consider changing to another storage driver compatible with your system and try the Toolbox again.
My System SpecsSystem Spec
22 Mar 2012   #17
1Bowtie

Windows 7 Home Premium 64 bit
 
 

Here's the pic

New Intel SSD-untitled.jpg


My System SpecsSystem Spec
22 Mar 2012   #18
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Disk Management looks OK. Sounds like you have a driver problem. Did you set the BIOS to AHCI but not Win7.
My System SpecsSystem Spec
22 Mar 2012   #19
1Bowtie

Windows 7 Home Premium 64 bit
 
 

With the nforce motherboard there is no AHCI in bios, you can only do raid or ide and i put the only storage drivers there are in. Intel storage controllers all work without a problem. For some reason SSD's are not compatible with nforce boards.
My System SpecsSystem Spec
22 Mar 2012   #20
mjf

Windows 7x64 Home Premium SP1
 
 

Have a look at this tutorial from our old friend "Bare Foot Kid" it may help
AHCI : Enable in Windows 7 / Vista

Take note of the specific reference to nforce
My System SpecsSystem Spec
Reply

 New Intel SSD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB port not working Intel USB3 xhci Driver for Intel® 8/9 Series
Hi, Just wondering if anyone has been having the same issue. Windows 7 x64 series 8 motherboard. ASUS z87-expert. My USB3 and USB2 are not working right after I install the Intel USB3 xhci Driver for Intel® 8/9 Series version 3.0.1.41. I have used the setup.exe to install the driver...
Drivers
Intel Core i5-4670K & ASUS Z87-A LGA 1150 Intel Z87 questions
I plan to upgrade to the listed components all of the rest of the hardware has been determined to be compatible. After the components are switched out I want to verify, my approach of Win 7 Pro installation will work and if not, would someone please correct me and give me advice as to the proper...
Hardware & Devices
Intel Corporation - Display - Intel(R) HD Graphics - UPDATE FAILURE??
Hi...I'm running Win7 Home Premium (64-bit), 8Gb RAM, with the chip: Intel Core i7 2600K @ 3.40GHz Sandy Bridge 32nm Technology Graphics is not dedicated and is handled via this Intel chip. During Windows Updates, MS ones download perfectly. However, I also get an additional...
Windows Updates & Activation
Intel SSDs - Configured for Intel CPUs or Excellent with AMDs too?
Hi all Yes, that's about it really... Advice in a previous thread (many thanks) has got me leaning towards Intel. So sorry for the silly question, but are they excellent with AMDs too? I have a X4 965 3.4 GHz and it's running great (for me anyway).
Hardware & Devices
Intel Corporation driver update for Intel(R) Management Engine Interfa
helllo I bought a new laptop now and I am not so well with the technology :o so if someone would help me I would be very thankful it says: Intel Corporation driver update for Intel(R) Management Engine Interface so what do I need to do now? thnx a lot
Windows Updates & Activation
Bizzare Problem with intel DP55WB and Intel integrator Assistant
When i run this intel integrator assistant (IIA) on my mobo dp55wb it shows me Error:This motherboard is not supported by IIA. jus a week back i had updated my bios and my bios boot splash screen with this software and now its tellin me that that this is not suppported...now wat can be the problem...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App