Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need help please anyone!!!???


23 Mar 2012   #11

windows 7 64 bit
 
 

Ok its running its at 30% it said it will take some time. Also what is the difference between 32bit and 64bit?? Because it says my system is 64 but its on 32 and right now it says Windows\system32> does that make any sense to you? And if so is that correct?


My System SpecsSystem Spec
.

23 Mar 2012   #12

windows 7 ultimate 64 bit
 
 

32-bit and 64-bit Windows: frequently asked questions

Here some light reading while you wait




My System SpecsSystem Spec
23 Mar 2012   #13

windows 7 64 bit
 
 

When I ran it, it says please plug in the bluetooth device and click ok button. What does that mean?
My System SpecsSystem Spec
.


23 Mar 2012   #14

windows 7 ultimate 64 bit
 
 

Sounds like it found new hardware...That's good, did SFC find any errors? and did it repair any....I would assume that your laptop is bluetooth capable if you have no bluetooth devices you will either have to hit ok or cancel

Did you reboot after the scan?
My System SpecsSystem Spec
23 Mar 2012   #15

windows 7 64 bit
 
 

Ok it just finished it says Windows Resource Protection did not find any integrity violations. But it also says in a different box, installing bluetooth driver but this other box keeps popping up and saying Please plug in the Bluetooth device and click ok????
My System SpecsSystem Spec
23 Mar 2012   #16

windows 7 64 bit
 
 

Ok I just hit cancel on that bluetooth thing cause it wouldnt let me do anything else. So right now I am shutting it down to restart it. And yes it said installing all kinds of files so lets see. Its restarting right now
My System SpecsSystem Spec
23 Mar 2012   #17

windows 7 64 bit
 
 

Ok its back on. So its still showing the computer with no internet access and saying the Dependency service or group failed to start??
My System SpecsSystem Spec
23 Mar 2012   #18

windows 7 64 bit
 
 

Are u still there?
My System SpecsSystem Spec
23 Mar 2012   #19

windows 7 ultimate 64 bit
 
 

Just had to step out....Ok try this Some services do not start in Windows Vista and Windows 7
My System SpecsSystem Spec
23 Mar 2012   #20

windows 7 64 bit
 
 

Hi sorry thought u left. So what can I do now? I cant access the internet at all...
My System SpecsSystem Spec
Reply

 Need help please anyone!!!???




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33