Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Front USBs disonnect correctly from in "Mass Storage", but not rear?

24 Mar 2012   #1

Dual Boot, Win7 Home Pre64bit, Win 8 Pre,
 
 
Front USBs disonnect correctly from in "Mass Storage", but not rear?

Hi,
Have a Nokia N82, and when I connect via USB I get 4 Options, -- PC Suite, Data transfer, Image Print, Media Player. Data Transfer give me access to removable 8GB Micro-SD.
Up to 2 days ago I always used the front ones, but as these are USB 3s I thought I could connect it permanently to the rear USB which are USB 2s.

But, but, but it connects fine and gives me the normal 4 options, and I connect in "Data Transfer Mode" but when I disconnect, by clicking my USB icon in notification area and selecting N82 . PC says successfully disconnected but the phone does not give dialogue "safe to disconnect" so when I do, the phone freezes, and I get dialogue "about loosing data, etc" Just noticed now that the rear connection says N82, where as the front connection says "mass storage" The PC does have " Nokia PC Suite" installed.


My System SpecsSystem Spec
.

Reply

 Front USBs disonnect correctly from in "Mass Storage", but not rear?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33