Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB device not detected by all USB ports after fresh install of window

30 Mar 2012   #1
sk0t0s

Windows 7 Ultimate x64
 
 
USB device not detected by all USB ports after fresh install of window

Hi guys, I know this is forum for Windows Seven. I'm just taking chances if someone can help me about my current computer problem regarding XP SP2.

So here it's. My friend bring me his old Mobo (IBM Rev 1.6) and made a clean install of windows XP SP3 at first. After installing all drivers and updates. I noticed it is not detecting any USB device a attach to it. So i suspect maybe the XP SP3 is the problem. So, I formatted it again using XP SP2, update all drivers and still it will not detect any of USB device we connect to it.

I try to re-install USB drivers but nothing works. I also checked the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion 'DevicePath' to see if it points to '%SystemRoot%\inf. and it is there.

I cannot think of whats the cause of the problem. So here is my last resort. I hope someone can help me. Thanks


My System SpecsSystem Spec
.
30 Mar 2012   #2
sk0t0s

Windows 7 Ultimate x64
 
 

anyone guys?
My System SpecsSystem Spec
30 Mar 2012   #3
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

Take a screenshot of your Device Manager and post it here.
My System SpecsSystem Spec
.

30 Mar 2012   #4
BugOutMachine

Windows 7 / Windows 8.1
 
 

Yes, without a screen shot or more information this is a bit tricky to resolve. But we will help!

What have you attempted to plug into the USB ports? Have you updated the drivers for those devices?
My System SpecsSystem Spec
31 Mar 2012   #5
sk0t0s

Windows 7 Ultimate x64
 
 

Oh I see... i will take a Screen Shot later when im back home.

The drivers are updated im sure of that. I also performed clean install three times. first WinXP SP3 and the other 2 WinXP SP2.

Also before I reformatted it. All seem to be working fine. This is the first time that I encountered this kind of problem, I have tried some of the tips on the net but nothing works.
My System SpecsSystem Spec
31 Mar 2012   #6
BugOutMachine

Windows 7 / Windows 8.1
 
 

Ok. When you get in please also take a look at the Device Manager and make sure no conflicts exist. I assume your BIOS firmware is updated as well?
My System SpecsSystem Spec
31 Mar 2012   #7
sk0t0s

Windows 7 Ultimate x64
 
 

I already checked that one. NO conflicts at all. Also BIOS is updated.
My System SpecsSystem Spec
31 Mar 2012   #8
rodeldamian

windows 7 64bit
 
 

I encountered that problem also,,please any one can help this,,is this for motherboard conflict?i dont know what to do,hope could anyone can help to so solve this disgusting problem..please??????????


My System SpecsSystem Spec
31 Mar 2012   #9
sk0t0s

Windows 7 Ultimate x64
 
 

as promise here are the screen shot of the driver

-usb-drivers.png


My System SpecsSystem Spec
31 Mar 2012   #10
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

Just to make sure, have you tried all the USB ports, including the ones built-in to the motherboard? What I'm trying to do is make sure it's not a matter of a bad connection between a port built into the case and the cable from the motherboard.

Have you tried uninstalling all the USB ports from Device Manager and letting Windows have another shot at it? The fact that you've reinstalled XP makes me think that's not it, but it only takes a minute to try.
My System SpecsSystem Spec
Reply

 USB device not detected by all USB ports after fresh install of window




Thread Tools





Similar help and support threads
Thread Forum
After fresh install, trying to install device drivers
I absolutely killed Windows 7 today. I don't know what I did, but nobody else uses the computer so.....:o I installed Windows 7 (dvd) and everything went smoothly. But there are no device drivers installed and I don't know where to get them or how to install them. I mean I am totally blank...
Installation & Setup
No bootable device - even after fresh windows 7 install!
Hi guys, I'm new to this forum so hope I'm posting this problem in the correct place. I have a friends HP pavilion g6 (not sure of exact model). On turning it on I get the following error 'No bootable device -- insert boot disk and press any key' I've tried a few things to fix this issue. ...
Installation & Setup
IDE ATA/ATAPA controllor error in device manager after fresh install
Hey guys, Did a fresh install of windows and am noticing a weird error when I go to device manager under my IDE / ATA controllors ATA Channel 0 and ATA channel 1 have a yellow exclamation mark. When I click it, it says "This device cannot start." Meanwhile all my Hard Drives can run...
Drivers
Device driver software was not successfully installed (fresh install)
Hey guys, Just made a thread a short while ago regarding file associations being messed up after an SSD clone in the file associations forum. Long story short, formatted the SSD and did a fresh install of win7 home premium 64bit. Install completes with no apparent problems, but upon...
Drivers
windows 7 fresh install - no device driver found
hi all, currently I am trying to do a fresh install of windows 7 on an old notebook, Compaq Presario V3500 (v3752au) the problem: I can not get pass the hard drive detection process, it kept throwing error saying that 'no device driver found' what I have done so far: search for the...
Drivers
Required CD/DVD Drive Device Missing - Fresh Install
Good Afternoon Everyone I am having a hell of a time here working on a customers computer. Just got all the parts to do a new build for him, and have run into an issue when trying to install Win 7 Ultimate x64. I get the "A required CD/DVD drive device driver is missing." Specs: -MSI...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App