Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with Bios......intermttent loss of saved settings.

10 Apr 2012   #1

win 7 Pro 64 Sp1 win 8.1 pro Xunbuntu
 
 
Problem with Bios......intermttent loss of saved settings.

As of late I am experiencing a strange loss of Bios setting when I either warm boot or cold boot.
Examples as follows:
When restarting either from a warm restart or cold restart, I will hear 3 beeps which I believe is a memory related error, correct me if I am wrong. I do know if settings go back to default range the voltage is less than what is needed to successfully boot with OC settings enabled.

I have also noticed that I sometimes do loose all of the bios settings under many different conditions, regardless of how and why I had to restart.

The one setting that stands out the most is the FSB setting, many times this value is the only value changed; [goes back to default] and needs to be reset.

This machine has given me yeoman service since 2008 and has been OC'D at a 50% overclock 60% of the time, the rest of the time it is OC'D at a bit higher rate and stable.

I did replace the Battery on the MOBO[P5K-Premium WiFi/AP thinking this might possibly be the cause. I have found the incident of this happening to be less but values in the BIOS still change however infrequently.

I was thinking that the Bios could possibly be corrupt and might reflash it. I would appreciate any thoughts anyone has on this issue.

I have had so very little issues with this build I have taken it for granted, it still is very quick, it still works great, I am in the works of getting together a new build but this issue is annoying.

Again, any insight would be appreciated, ThanX...........


My System SpecsSystem Spec
.

15 Apr 2012   #2

win 7 Pro 64 Sp1 win 8.1 pro Xunbuntu
 
 

I reseated all hardware, replaced battery, however the frequency of this happening is much less but still there, I am installing a Boot SSD or the OS later this week, a clean fresh install, I remain optimistic.

No-one has ever heard of this issue, when a bios defaults back to default settings upon an error?
My System SpecsSystem Spec
15 Apr 2012   #3

Windows 7 Ultimate x64
 
 

bios battery on its last legs

replace battery
My System SpecsSystem Spec
.


15 Apr 2012   #4

Windows 7 Pro X64 SP1
 
 

Quote   Quote: Originally Posted by mblack View Post
bios battery on its last legs

replace battery
He/she/it already did. Read Post #2 again.
My System SpecsSystem Spec
15 Apr 2012   #5

Windows 7 home premium x64
 
 

Yes the OP said he has, but it must be recognised that this is symptomatic of either a failing battery, whose to say the new one is as good as it should be ?, also it can be the sign of a nobbled CMOS chip. I would certainly try either a new battery or look to the manufacturers web site, there may be a BIOS update that helps this problem.
I checked, theres an awful lot of updates for that BIOS, whilst it doesn't mention your particular problem I do feel it is lacking stability and would personally use Asus EZ flash to update, just to see. (I don't recommend updating the BIOS code lightly !)

Here's a link.
My System SpecsSystem Spec
Reply

 Problem with Bios......intermttent loss of saved settings.




Thread Tools



Similar help and support threads for2: Problem with Bios......intermttent loss of saved settings.
Thread Forum
Printer settings could not be saved General Discussion
Solved BIOS: Can access BIOS utility, but cannot change settings. General Discussion
Creepy BIOS Problem with Missing ram settings! Hardware & Devices
printer settings cannot be saved. Access is denied General Discussion
Notification Area Icons settings are not saved General Discussion
The settings saved on this computer do not match the requirements of t Network & Sharing
Performance Settings Not Being Saved Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33