Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus Rampage IV Extreme x79 Raid Problem (Can't Install Drivers)


10 Apr 2012   #1

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 
Asus Rampage IV Extreme x79 Raid Problem (Can't Install Drivers)

Asus Rampage IV Extreme Raid Problem

Just got my new motherboard. Got everything setup. Installed my HDD and a brand new never used SSD. Now this is were the fun starts...

I boot into Windows 7 installer using a USB flash drive with SP1 already on it. I have used this flash drive for installs for many years and I just used it last night on a project for someone else so I know it works.

So when I get to the part where Windows asks for the RAID drivers I put in the MB disk and select the drivers and after a few sec. it comes up with the following error

"The Intel C600 series chipset SATA RAID controller (c:\iaStorA.inf) device driver could not be installed."

Then I tried downloading the drivers from Asus website and tried that but still no go. I just want this to work. Ideas anyone? My build is the same as listed except for the new CPU and MB. Also I am using a Ati 5770 until I get this to work.

My System SpecsSystem Spec
.

11 Apr 2012   #2

Windows 7 Professional x64
 
 

Make sure you have the latest bios on your motherboard. Some people are saying you need a matching intel ROM with driver version, not sure if this is true or not but can't hurt to get them as close as possible. I have the intel rom 3.0.1.1370 and using the 3.0.0.3020 drivers without issue. Download the latest into RSTe drivers from intel. Extract the RSTe_f6_iaStorA_64 folder for x64 OS or 32 for x86. Put them on a flash drive. Install OS. At the prompt navigate to the drivers. Should be golden. GL.
My System SpecsSystem Spec
Reply

 Asus Rampage IV Extreme x79 Raid Problem (Can't Install Drivers)




Thread Tools



Similar help and support threads for2: Asus Rampage IV Extreme x79 Raid Problem (Can't Install Drivers)
Thread Forum
Asus Rampage Extreme III and 2 Nvidia 295 GTX will they work ? Graphic Cards
ASUS Rampage Extreme IV - Onboard Sound not working. Sound & Audio
Asus Rampage IV Extreme Realtek ALC898 Stopped working Sound & Audio
Overclocking and Bios walkthrough for ASUS Rampage IV Extreme Hardware & Devices
ASUS Rampage II Extreme sound Hardware & Devices
Core i7 875K on ASUS Rampage III Extreme PC Custom Builds and Overclocking
Rampage Extreme II, Everquest2, W7U and freezing BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33