Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 4gb installed only showing 2.75 usable? is this right? what can i do?

12 Apr 2012   #1
allen1979

windows 7 home premium 64bit sp1
 
 
4gb installed only showing 2.75 usable? is this right? what can i do?

Hi everyone. this is my first ever post here, so bear with me plz. I have a dell inspiron 530, with 4 gb ram installed, but the computer says i only have 2.75 usable. Is this right? i am running 64x windows home premium, with nvidia geforce gt 240 video card. the card has over 1gb of its own memory, so its shouldn't be taking from the system, right?

any thoughts or help would be much appreciated. i would really like to use the rest of my ram.

btw, right now, this second, the task manager shows 1767 cached, and 1801 available. that number is over 2814, the amount it says i have usable.


My System SpecsSystem Spec
.
12 Apr 2012   #2
alphanumeric

Windows 10 Education 64 bit
 
 

Check your BIOS for a "Memory Remap" option, if it has it make sure its enabled.
The usable memory may be less than the installed memory on Windows 7-based computers
My System SpecsSystem Spec
12 Apr 2012   #3
allen1979

windows 7 home premium 64bit sp1
 
 

ty for your reply, alphanumeric. I just checked my bios, and it does not have a memory remap option that i can find. It is a standard bios that came with the computer and there aren't many options- i did not build it. The computer itself is about 4 or 5 yrs old. It is a dell inspiron 530. All i have done to upgrade the computer is install windows 64x home premium, nvidia geforce gt 240 video card and a 60 gb ssd. since i don't have the option in my bios, is there anything i can do? or am i stuck with what i have? i really appreciate your input!
My System SpecsSystem Spec
.

12 Apr 2012   #4
alphanumeric

Windows 10 Education 64 bit
 
 

If you don't have that BIOS option you may be stuck with what you have? Look though all the options in that Microsoft article I linked to in my post and see if any of it helps. If it doesn't post back and maybe another member will have something else to try.
My System SpecsSystem Spec
12 Apr 2012   #5
allen1979

windows 7 home premium 64bit sp1
 
 

ty for all your help, alpha. I just update my bios and it worked! ty for all your help1 i really appreciate it! keep up the good work!
ps i got the idea from one of your links!
My System SpecsSystem Spec
12 Apr 2012   #6
chris1neji

Windows 8 64 bit PRO
 
 

Good to hear, please remember to mark as solved.
My System SpecsSystem Spec
12 Apr 2012   #7
alphanumeric

Windows 10 Education 64 bit
 
 

My System SpecsSystem Spec
05 May 2012   #8
DocBlase

Win 7
 
 

+1 Resetting the BIOS in my Verion did the trick, too.

I was running x 64 with 6 Gigs 3 strips and one open socket working just fine, added one more 2Gb strip and there you have it, "8Gb installed, 3.2 usable".

After trying lots of things that didn't work, resetting BIOS did it.
My System SpecsSystem Spec
28 May 2012   #9
shakeelbj170

Window 7 Ultimate x64
 
 

my system configuration is i5 750 motherboard ASUS P7H55-V graphic card gefoece Nvidia 9800GTX+ ram 6GB so my window 7 64bit show usable ram 4GB how can i solve this error plz help me out??????
My System SpecsSystem Spec
09 Feb 2015   #10
gmemon

WIndows 7 professional 64 bit
 
 
No Memory Remapping Option in BIOS

Quote   Quote: Originally Posted by allen1979 View Post
ty for your reply, alphanumeric. I just checked my bios, and it does not have a memory remap option that i can find. It is a standard bios that came with the computer and there aren't many options- i did not build it. The computer itself is about 4 or 5 yrs old. It is a dell inspiron 530. All i have done to upgrade the computer is install windows 64x home premium, nvidia geforce gt 240 video card and a 60 gb ssd. since i don't have the option in my bios, is there anything i can do? or am i stuck with what i have? i really appreciate your input!
Allen1979, I have the exact same setup as yours: WIndows 7 Professional 64 bit, Inspiron 530, 4 GB of memory (2.75 available) and BIOS version 1.18. In BIOS I do not see memory remapping option. Can you please tell me how you were able to access entire memory?

Thanks in advance
My System SpecsSystem Spec
Reply

 4gb installed only showing 2.75 usable? is this right? what can i do?




Thread Tools




Similar help and support threads
Thread Forum
System Properties Not Showing Usable Ram
Windows 7 Professional, SP1, 3GB Physical RAM, 64-bit. System Properties has a label such as this on *OTHER* systems: Installed Memory (RAM): 4.00 GB (3.85GB usable) And you will see this "usable RAM" item in many Windows systems. However, there are some systems where it simply does not...
General Discussion
8 GB RAM installed (3.98) usable
Hi all, Have check everywhere for a solution do this. I have recently build my own pc and its going great But i have 2x4gb ram chips installed dual channel and its only detecting 4gb usable there is no memory mapping for my mobo and yes im on a 64 bit system have tried everything can...
General Discussion
4gb of RAM installed, but w7 says 256 usable
Earlier tonight I rebooted and noticed that it took an extremely long time to boot. Almost 10 minutes to get the desktop completely loaded. So I checked task manager > performance tab and it says I have only 256mb of RAM. So then I checked My Computer > Properties and noticed it said "Installed...
Performance & Maintenance
6 GB RAM installed 1.74 GB Usable
http://img.photobucket.com/albums/v338/Bishop14/ram.jpg I just recently replaced a 1GB RAM card for a 4GB RAM card. (I had one 1GB and one 2GB) And now I am having this issue of Windows not using my newly installed RAM. I have been searching old forum posts and making sure everything is updated...
Hardware & Devices
3 GB installed but only 1GB usable.
I just built a new system and decided to try out Windows 7. Everything is just amazing but I do have 1 problem. I have 3 GB memory installed and 7 recognizes this but says only 1GB is usable. My system is basically. i7 Quad 920 Gibabyte EX58-UD4P Motherboard 3GB DDR3 Corsair Memory ATI...
General Discussion
4 GB Ram Installed. Only 3.78 gb usable
Hi guys i was wondering why does my PC show this? (see the attachment) I'm running Windows 7 Ultimate x64, on the specs in my 'system specs' ;) How can i make all 4 gb usable? :confused:
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

İ Designer Media Ltd

All times are GMT -5. The time now is 23:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App