Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 4gb installed only showing 2.75 usable? is this right? what can i do?


12 Apr 2012   #1

windows 7 home premium 64bit sp1
 
 
4gb installed only showing 2.75 usable? is this right? what can i do?

Hi everyone. this is my first ever post here, so bear with me plz. I have a dell inspiron 530, with 4 gb ram installed, but the computer says i only have 2.75 usable. Is this right? i am running 64x windows home premium, with nvidia geforce gt 240 video card. the card has over 1gb of its own memory, so its shouldn't be taking from the system, right?

any thoughts or help would be much appreciated. i would really like to use the rest of my ram.

btw, right now, this second, the task manager shows 1767 cached, and 1801 available. that number is over 2814, the amount it says i have usable.


My System SpecsSystem Spec
.

12 Apr 2012   #2
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

Check your BIOS for a "Memory Remap" option, if it has it make sure its enabled.
The usable memory may be less than the installed memory on Windows 7-based computers
My System SpecsSystem Spec
12 Apr 2012   #3

windows 7 home premium 64bit sp1
 
 

ty for your reply, alphanumeric. I just checked my bios, and it does not have a memory remap option that i can find. It is a standard bios that came with the computer and there aren't many options- i did not build it. The computer itself is about 4 or 5 yrs old. It is a dell inspiron 530. All i have done to upgrade the computer is install windows 64x home premium, nvidia geforce gt 240 video card and a 60 gb ssd. since i don't have the option in my bios, is there anything i can do? or am i stuck with what i have? i really appreciate your input!
My System SpecsSystem Spec
.


12 Apr 2012   #4
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

If you don't have that BIOS option you may be stuck with what you have? Look though all the options in that Microsoft article I linked to in my post and see if any of it helps. If it doesn't post back and maybe another member will have something else to try.
My System SpecsSystem Spec
12 Apr 2012   #5

windows 7 home premium 64bit sp1
 
 

ty for all your help, alpha. I just update my bios and it worked! ty for all your help1 i really appreciate it! keep up the good work!
ps i got the idea from one of your links!
My System SpecsSystem Spec
12 Apr 2012   #6

Windows 8 64 bit PRO
 
 

Good to hear, please remember to mark as solved.
My System SpecsSystem Spec
12 Apr 2012   #7
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

My System SpecsSystem Spec
05 May 2012   #8

Win 7
 
 

+1 Resetting the BIOS in my Verion did the trick, too.

I was running x 64 with 6 Gigs 3 strips and one open socket working just fine, added one more 2Gb strip and there you have it, "8Gb installed, 3.2 usable".

After trying lots of things that didn't work, resetting BIOS did it.
My System SpecsSystem Spec
28 May 2012   #9

Window 7 Ultimate x64
 
 

my system configuration is i5 750 motherboard ASUS P7H55-V graphic card gefoece Nvidia 9800GTX+ ram 6GB so my window 7 64bit show usable ram 4GB how can i solve this error plz help me out??????
My System SpecsSystem Spec
Reply

 4gb installed only showing 2.75 usable? is this right? what can i do?




Thread Tools



Similar help and support threads for2: 4gb installed only showing 2.75 usable? is this right? what can i do?
Thread Forum
Solved 8gb Installed Ram - Only 3.74 Usable (HELP!) Hardware & Devices
Installed vs Usable Ram Performance & Maintenance
Installed 4Gb Ram, only 2 Gb usable Hardware & Devices
Solved RAM: 4GB installed and only 2.93 usable. Hardware & Devices
3 GB installed but only 1GB usable. General Discussion
4 GB Ram Installed. Only 3.78 gb usable Performance & Maintenance
6GB ram installed 5.5 usable ? Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

İ Designer Media Ltd

All times are GMT -5. The time now is 08:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33