Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Zune not detecting the device

17 Apr 2012   #1

Windows 7
 
 
Zune not detecting the device

The Zune is not detecting the Windows Phone which it was detecting normally a week ago.
I have tried reinstalling Zune, restarting, manually selecting drivers from Zune under Update Driver. But no affect.
Something else that I can try to solve this? The USB port is working fine, I have tested it with other devices.
-SOLVED-

My System SpecsSystem Spec
.

17 Apr 2012   #2

Windows 7 Ultimate x64 SP1
 
 

How did you solve it? Posting what you did will help others that have the same problem.
My System SpecsSystem Spec
17 Apr 2012   #3

Windows 7
 
 

Well I had changed some USB setting from the device, I just set it back to the default. Not very sure what was the difference between the 2 settings.
My System SpecsSystem Spec
.


Reply

 Zune not detecting the device





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33