Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD not showing up in Computer


19 Apr 2012   #1

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 
SSD not showing up in Computer

Have just got my new Crucial M4 and hooked it up to the desktop to prepare it and - nothing showing in Computer!

Is there any way of testing this device out before I send it back please?

My System SpecsSystem Spec
.

19 Apr 2012   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello John,

Double check to see if it may be listed in Disk Management (diskmgmt.msc). If it's RAW, you may need to create a new simple volume on it first. If you like, go ahead and post a screenshot of your Disk Management. We'll be happy to take a look at it.
My System SpecsSystem Spec
19 Apr 2012   #3

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Quote   Quote: Originally Posted by Brink View Post
Hello John,

Double check to see if it may be listed in Disk Management (diskmgmt.msc). If it's RAW, you may need to create a new simple volume on it first. If you like, go ahead and post a screenshot of your Disk Management. We'll be happy to take a look at it.
Hiyya B now my C: M4 has crashed out and having to work from the old HDD so might be a bit slow.

I am going to shut down again and reattach the M4 as the old HDD is now showing up as the C: - It would not boot from the M4 and asked me to do a repair with the disk but even that didn't work
My System SpecsSystem Spec
.


19 Apr 2012   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

John,

I found this at Crucial that you might take a look at to try if the above doesn't help.

Why did my SSD "disappear" from my system? - Crucial Community
My System SpecsSystem Spec
19 Apr 2012   #5

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Quote   Quote: Originally Posted by Brink View Post
John,

I found this at Crucial that you might take a look at to try if the above doesn't help.

Why did my SSD "disappear" from my system? - Crucial Community
Ok Shawn I'll try that I have a gadget that I can power it on with the pic is of the current M4 which I was using that has now also given up the ghost and will not let me boot from it - thank goodness for my cloning or I would have really stuck

Sorry to be such a nuisance mate but cannot for the life of me wonder why the disk/repair will not work either.


Attached Thumbnails
SSD not showing up in Computer-shawn.png  
My System SpecsSystem Spec
19 Apr 2012   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

It's no bother at all mate.

Hopefully that'll work. Otherwise, you might want to RMA it since it's new.

Do you have another computer that you can plug it into to see if it shows up on it or in it's Disk Management?
My System SpecsSystem Spec
20 Apr 2012   #7

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Quote   Quote: Originally Posted by Brink View Post
It's no bother at all mate.

Hopefully that'll work. Otherwise, you might want to RMA it since it's new.

Do you have another computer that you can plug it into to see if it shows up on it or in it's Disk Management?
Ok Shawn will try it now - have just had to "repair" the original SSD install.

Just out of curiosity would that new firmware 000F have any bearing on the issue/s?
My System SpecsSystem Spec
20 Apr 2012   #8

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Ok Shawn have found the "missing" drive and am now diskparting it as per Wolfgangs tut and am up to what is in the pic however I still do not see it in Computer?


Attached Thumbnails
SSD not showing up in Computer-ssd1.png  
My System SpecsSystem Spec
20 Apr 2012   #9
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

The new firmware may help, but I would think that you should still be able to see the SSD when connected without it though. I'd wait until after being able to see the drive before trying to flash it.

If Disk 5 is the SSD, then while in diskpart, you might run the Clean (not "clean all") command on it. When it's finished, then create partition primary (option two) on Disk 5. Hopefully you will see the SSD afterwards.
My System SpecsSystem Spec
20 Apr 2012   #10

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Quote   Quote: Originally Posted by Brink View Post
The new firmware may help, but I would think that you should still be able to see the SSD when connected without it though. I'd wait until after being able to see the drive before trying to flash it.

If Disk 5 is the SSD, then while in diskpart, you might run the Clean (not "clean all") command on it. When it's finished, then create partition primary (option two) on Disk 5. Hopefully you will see the SSD afterwards.
Hiyya Shawn all fixed I did what you suggested re another machine and that is where it showed up - the rest is history. Why it wouldn't show up on my main machine is very strange but there again I have a few problems there with the SSD and the older HDD playing silly devils

I also followed your optimisation tut (as always with 7) and I think I may have gone overboard a tad as the monitor looks quite stark but I only have to backtrack and add some of the smaller features that I do like to have like hover over the taskbar icon to give a "mini" pic of what is there.

I haven't done the firmware just the TRIMMING and disabling the defrag and it seems to run just fine. I wouldn't say the machine is super quick at the moment and it may be down to the internals ( I might just drop in a slightly faster CPU) but it is real nice not to have all that Toshiba clutter.

Thanks once again for all your time and patience - another hole you have pulled me out of I really do appreciate it.
My System SpecsSystem Spec
Reply

 SSD not showing up in Computer




Thread Tools



Similar help and support threads for2: SSD not showing up in Computer
Thread Forum
Solved USB not showing up on my computer Hardware & Devices
New HDD not showing up in my computer Hardware & Devices
Solved New 2TB HDD Not showing up in my computer Hardware & Devices
HDD not showing on my computer General Discussion
Solved HDD not showing up in My Computer Hardware & Devices
Computer showing discs I don't have. Hardware & Devices
USB not showing in my computer Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33