Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mouse not working after SP1 update


24 Apr 2012   #1

Win7 64-bit
 
 
Mouse not working after SP1 update

Hello all,

I currently have Windows 7 64-bit Ultimate, I did the SP1 update last night and all was well, until it was finished, upon logging in after the last reboot my Logitech MX mouse no longer responded to clicks or movement. I tried navigating with the keyboard and downloaded the setpoint drivers for the mouse and installed, but didn't do anything, I tried different USB ports, nothing. Keyboard works though and it is USB. I tried going to the restore point, but once I got there it said there was not one available, even though before the SP1 install it said it did one...

So I have not tried another mouse option yet due to, 1, I was up til 2am working on the issue, and 2, I did not have another mouse available until I could borrow one from work. Weird thing really, mouse was working perfectly before the update.

Wondering if anyone else has heard of this issue?

My System SpecsSystem Spec
.

24 Apr 2012   #2

Windows 7 Ultimate x64 SP1
 
 

I've never heard of that happening. I suggest you go to the Logitech website and create an account on their support forums, and post your question there. While you might get some responses here, you definitely will get more responses over there. I also suggest opening a support ticket with them.
My System SpecsSystem Spec
24 Apr 2012   #3
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello AODfan, and welcome to Seven Forums.

You might see if using the Bluetooth connection Assistant option in the SetPoint Settings may be able to help get the mouse connected.

Mouse not working after SP1 update-setpoint.jpg

Hope this helps,
Shawn


My System SpecsSystem Spec
.


24 Apr 2012   #4

Dual Booting Windows 7 64-Bit Ultimate Edition and Fedora 16.
 
 

Hello! AODfan.

I own a Razer mouse and I had the same problem with Windows not recognizing the mouse. I couldn't get to the source of the problem. But this is what I did :
Uninstalled the driver.( Through the application's uninstaller)
> Uninsatlled it through the device manager.<
Restarted and reinstalled the driver.

Hope this helps.
YBL
My System SpecsSystem Spec
24 Apr 2012   #5

Win7 64-bit
 
 

Well, my Wife sent me a text and advised that another Logitech mouse what we have works fine. So I am wondering if it has to do with the MX Performance mouse and the Unifying software/drivers....if it is not that then it is the mouse. Bummer.
My System SpecsSystem Spec
Reply

 Mouse not working after SP1 update




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:40 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33