Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Minimum Processor State keeps getting set to 100%

27 Apr 2012   #1
ultralame

XP, Vista, W7, all flavors
 
 
Minimum Processor State keeps getting set to 100%

Windows 7 Pro with and AMD 965 Processor.

Something keeps setting my minimum processor to 100%.

Any ideas? Can I set up an Audit to see what program is doing this?


My System SpecsSystem Spec
.
27 Apr 2012   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ultralame View Post
Windows 7 Pro with and AMD 965 Processor.

Something keeps setting my minimum processor to 100%.

Any ideas? Can I set up an Audit to see what program is doing this?
What do you mean? Is processor busy 100%?
My System SpecsSystem Spec
27 Apr 2012   #3
ultralame

XP, Vista, W7, all flavors
 
 

Sorry. Something keeps setting the "Processor Power Management" setting in Advanced Power Management to 100%. So even though the utilization is down below 10%, the chip is hot and the fan is spinning like mad.

When I go into the APM settings and dial that back, I can instantly hear the fan start to relax.
My System SpecsSystem Spec
.

19 May 2012   #4
ultralame

XP, Vista, W7, all flavors
 
 

I did a whole bunch of tests, and I finally realized that it's getting set to 100% whenever I reboot.

Any ideas?
My System SpecsSystem Spec
19 May 2012   #5
WiFi Ed

Windows 7 Enterprise x64 SP1, Ubuntu 11.04 x64
 
 

Does your user account on the PC have Administrator privileges? I've seen a few cases where changed settings won't stick if the user isn't the Administrator.
My System SpecsSystem Spec
19 May 2012   #6
ultralame

XP, Vista, W7, all flavors
 
 

Ah. Excellent point. It's my home media PC, so the login is not Admin level.

Nice catch- I'll try that out.
My System SpecsSystem Spec
Reply

 Minimum Processor State keeps getting set to 100%




Thread Tools




Similar help and support threads
Thread Forum
Serious Power Option reset of Maximum Processor State every sleep/hib
Thank you all in advance for any help you can provide. I am new to this forum and I just do not know where else to turn or at least point me to the correct forums to post. I just got my new Windows 7 Home Edition Premium 64 bit Lenovo T420 and I cannot enjoy it for the following reason. Under...
Performance & Maintenance
The Bare Minimum
Ok Here's the thing...I currently have an ocz vertex 2 120 gb ssd that I put win 7 ultimate on. I have recently come across a deal for the 60gb version for only $89.99 so now I plan on re-installing win 7 ultimate on that drive and using the 120 gb ssd for programs and games. My question is...
Installation & Setup
minimum requirements
When a software program states it requires a minimum of 1GB to operate well, does that include the RAM needed to run the operating system? For example, if I'm running a machine with 2GB of RAM, and the program requires at least 1GB, do I therefore need at least 3GB of RAM?
Software
Minimum & Maximum Processor State option
Hello Recently updated my MSI Bios to latest version and one thing i realised was the CPU fan getting loud. So i went to Power Options in Windows 7 and wanted to adjust the Minimum Processor State and Maximum Processor State. But when I am in the Power Management part, all I see is the...
Performance & Maintenance
Minimum Processor State
Hello everyone, First post here, first things first, Hi! Secondly, I'm experiencing an issue with my laptop running 7 Home Premium 64. My model/make is NV5927U/Gateway and I am experiencing some pretty annoying issues. Anyways, I am hearing "cpu whine" or more correctly, toroidal coils...
Performance & Maintenance
Minimum requirements
I have an old box currently running xp pro sp3. it's quite old and low on specs. the cpu is ok but it runs old sd-ram and i've maxed it out with 2 512mb sticks. HDD space is no problem. I want to run 7127 on it. realistically how well do people think it'll run. i'll turn off aero and any other...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App