Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unknown device connect at Windows 7 login/startup

30 Apr 2012   #1
Dynatnt1

Windows 7 64
 
 
Unknown device connect at Windows 7 login/startup

I am in the process of configuring a new HP Z820 workstation. This thing is a beast and absolutely love the power. Just recently I started getting a strange device connection sound playing at login/startup. Just after the windows start up chime I hear the second device connect sound.
I have nothing connected differently than I did a few days ago but all of a sudden this morning I now hear it. No USB HD's or flash drives connected.

I was just wondering if anyone knew of a way to figure out what Windows was connecting at login? Heard Event viewer mentioned somewhere but no idea how to use this or where to look.

Any suggestions would be appreciated.

Thanks,
Toby


My System SpecsSystem Spec
.
30 Apr 2012   #2
ibshaw

Windows 7 Home Premium 64-bit
 
 

Go to start and type msconfig or use a program called whatsinstartup - here....

|MG| WhatInStartup 1.33 Download
My System SpecsSystem Spec
Reply

 Unknown device connect at Windows 7 login/startup




Thread Tools




Similar help and support threads
Thread Forum
Unknown device in device manager after Bios default settings are
applied. Sorry that last word didn't get in the subject line. So: http://i.imgur.com/QoSy2wX.png These two values are: USB\VID_0CF3&PID_3000&REV_0200 USB\VID_0CF3&PID_3000
Drivers
Device connect fail sound after startup
Hello, When i switch on my pc. The windows startup sound works perfectly. But after that when desktop appears, the "Device connect failed" sound i.e. "dududu" plays at once. I have attached event log file. Please analyze it and help me. Thank you.
Drivers
Unknown Device in Device Manager/Show Hidden Devices
I have a Toshiba laptop, model L505-ES5018. I had Windows 7 Home Premium 64 bit installed on here, but decided to reformat my hard drive using Windows 7 Ultimate 64 bit. After the reformat was finished, I ran Windows Update and it found several items to download and install for me. I noticed...
Drivers
Unknown User account at Windows login
Hello When I booted up my Acer netbook yesterday, I saw two user icons shown on the Windows login screen instead of one. Aside from my own, the other user name was 'spcnywicl' - not a good sign. I logged into my own account and removed the user in the 'User Accounts' section of Control...
System Security
base system device, video controller and unknown device missing
hie i have just installed window 7 and this devices are missing, any help will be very much appreciated. base system device device id PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00 PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF PCI\VEN_1217&DEV_7110&CC_088000 PCI\VEN_1217&DEV_7110&CC_0880 UNKNOWN...
Drivers
PT6 Windows 7 Unknown Device
OK i have a problem After a fresh Windows 7 x64 installation and installing all possible device drivers, I still had an Unknown driverless device left. Pretty much everything I could get from the device manager was Port_#0001.Hub_#0006 I use i7 920 on Pt6 asus MB.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App