Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed new motherboard issue

01 May 2012   #1
Anon34

Windows 7 64bit
 
 
Installed new motherboard issue

So i installed my new motherboard and cpu, everything is connected (I double checked) and when i turn it on i can hear one short beep and there is no display. Anyone know this issue?

Specs:
Asus P8H61-m le/USB3
Gigabyte GTX 550 Ti
Intel i5 2500k 3.3 Ghz


My System SpecsSystem Spec
.
01 May 2012   #2
HammerHead

win 7 X64 Ultimate SP1
 
 
Not Reading correctly?

Your post lists a different mobo than your specs which is which?

In the past one short beep is a successful post. In that case you would have a monitor problem. Check your monitor to see if you have input choices and change accordingly.
My System SpecsSystem Spec
01 May 2012   #3
Anon34

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by HammerHead View Post
Your post lists a different mobo than your specs which is which?

In the past one short beep is a successful post. In that case you would have a monitor problem. Check your monitor to see if you have input choices and change accordingly.
The asus is the current motherboard (new), my monitor is plugged in correctly, tho im using a HDMI cable (but does it matter?)
My System SpecsSystem Spec
.

01 May 2012   #4
HammerHead

win 7 X64 Ultimate SP1
 
 
Well Yes

It does matter. Is your monitor set for HDMI input?
My System SpecsSystem Spec
01 May 2012   #5
Anon34

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by HammerHead View Post
It does matter. Is your monitor set for HDMI input?

yes it is, and one more thing my HDD is newly formated, would it be the issue?
My System SpecsSystem Spec
01 May 2012   #6
HammerHead

win 7 X64 Ultimate SP1
 
 
Post Messages

If your drive is newly formatted with not operating system. You should ge a message on your monitor after a successful post "No operating system found".

If you are not seeing post messages something is wrong with your graphics or such.
My System SpecsSystem Spec
01 May 2012   #7
Anon34

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by HammerHead View Post
If your drive is newly formatted with not operating system. You should ge a message on your monitor after a successful post "No operating system found".

If you are not seeing post messages something is wrong with your graphics or such.
hmmm okay, i'll just use my other monitor. thank you for the reply.
My System SpecsSystem Spec
01 May 2012   #8
obscurehavoc

Win 7 Ultimate 64 Bit
 
 

have you tried using the integrated graphics on the mobo? maybe the default settings on it are using integrated. On short beep is usually a successful POST. Your motherboard manual should give you a list of the errors associated with the beeps.. what version is your motherboard, i see multiple manuals online for the one model you listed.
http://www.asus.com/Motherboards/Int...USB3/#download
My System SpecsSystem Spec
Reply

 Installed new motherboard issue




Thread Tools




Similar help and support threads
Thread Forum
BSOD after a new motherboard and processor was installed.
Hi all, I have the blue screen that tells me there is an error and then the system crashes. I have recently bought and had a shop install a brand new Gigabyte GA-B85M-D3H mother board and Intel i5 processor. It did have a AMD graphic card but the man at the shop took it out? I am not...
BSOD Help and Support
Replaced motherboard needs drivers installed before win7 can start
Have tried to use dism.exe and it worked the first time when I had a IDE hard drive and 32 bit processor. Now going to a cloned Sata hard drive with a new 64 bit processor and can't get the dism.exe program to install the new drives before Win7 64bit can load. Tried the normal repair in Win7 but no...
Installation & Setup
BSOD since new motherboard installed
BSOD since new motherboard installed I have my minidump file thanks in advance
BSOD Help and Support
Problems installing Win 7 over XP, new motherboard installed.
Installed new motherboard after old one crashed, have original hard drive installed. When I try to install win 7 I get the following message..."Selected disk has an MBR partition table. On EFI systems, windows can only be installed to GPT disks." Talked to Western Digital, as I have a WD5000AAJS...
Installation & Setup
Installed new motherboard, unable to install windows (system hangs)
Hi everyone, A while ago, my grandparents gave me an old HP desktop. They thought it would be fun for me to screw around with it. I learnt a bit more about building.computers and decided I would just upgrade this old pc. I bought new CPUs and RAM and a new graphics card with the money i got from...
Installation & Setup
No sound after after new motherboard installed
So I am getting no sound after putting a new motherboard in my PC, and doing a clean install of windows 7 64-bit. This is my motherboard P67 Motherboard Series Manufacturing - ASRock Inc. I installed all default drivers from the CD that came with the board
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App