Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Custom PC Problems!

05 May 2012   #1
crazykilla

Windows 7 Ultimate 64-bit
 
 
[Solved]New Custom PC Problems!

Hello,

The Long Story:
I have been saving up some money for new pc, but i didn't bother buying new one and bought some parts for it instead, i bought intel i7 processor, Asus Rampage IV Extreme Motherboard, 8gb ram, new case and 700Watt power supply. But now i have problems with this pc, i turned on my pc, everything works, exept that nothing happens, lights turn on, buttons working, My pc was tooken to the shops for a fix, they said the ram was bad, so i switched the slots the ram was in, and it worked, then they said oh sorry, it was the motherboard, and the power supply, so i bought the 700watt power supply, and didnt do nothing with the motherboard, now everything is alright, but when i turn on pc, i have to turn off powersupply, wait, turn it back on, turn pc on, then theres a slight chance that it will turn on, i turn it on, no sound, no internet, so now im using wireless belkin usb,

The Short Story:
Bought intel i7 processor, Asus rampage iv Extreme motherboard, i turn pc on, theres a slight chance of it working, if i turn off power supply, wait, turn it back on, theres a higher chance of it working, when the pc is on, no internet, no sound,


PS: I have 2 hard drives, my old one with all my things on it, but its 32bit w7ultimate, and new one, 64bit w7ultimate, how can i get my things from 32 bit to 64 bit hard drive without using another pc? or is that not a option, when i connect both hard drives to pc, it just doesnt work,

One Last Question: If i buy a small CPU Fan, Does it always have to be so loud? i bought this one here: Intel Thermal Solution RTS2011AC - Processor cooler - ( Socket 2011 ): Amazon.co.uk: Computers & Accessories

I Personaly think theres a problem with moethrboard, it costed my 400, no way im paying for another one,


My System SpecsSystem Spec
.
05 May 2012   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I tend to agree with them, I actually had a similar problem with an asus board, but asus support gave me the run around, I sadly quit using them.

They wanted me to replace the power supply... so I did...
same story really.

...take that with a grain of salt obviously I'm a tad bitter.

does the board beep and complain if you pull all the ram and try to start it?
My System SpecsSystem Spec
05 May 2012   #3
crazykilla

Windows 7 Ultimate 64-bit
 
 

No it doesn't Beep, because i removed the thing that beeps, its basicly 2 4inch wires, with a sphere on the end, the 2 wires are black and red, well tuesday im going to call asus, or contact them, and tell them i want a new board, because i really dont think such a epic 400 board is ment to work like this, asus has the best boards, plus those guys who i payed to fix my pc took like 90 from me, 45 for seeing what device has problems and another 35 for saying i have shitty board and power supply, if i see that i can change in the motherboard settings to make it stop acting like this, then im getting that 35 back and .i. to them
My System SpecsSystem Spec
.

05 May 2012   #4
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I beg to differ I replaced my dead republic of gamers board with a off the rack generic microatx board I can't even recall the manufacturer of off the top of my head, plugged all the same gear into it, and got better experience scores, better benchmarks, and none of the goofy little problems.

I think you'll come to understand my feelings a little bit more after dealing with them for a rma.
My System SpecsSystem Spec
06 May 2012   #5
crazykilla

Windows 7 Ultimate 64-bit
 
 

I heared that the Rampage IV is a verry fussy board, like if 1 thing isn't working then it wont turn on, but it is a verry fast board, i want my money back or a better board
My System SpecsSystem Spec
06 May 2012   #6
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

If you bought it from a reputable retailer you can usually RMA it with them within 30 days. Trust me, you will have a much better experience doing that than dealing with Asus. Plus, if you RMA with Asus it is extremely unlikely you will get a new motherboard. You will get your board back 'repaired' or one someone else RMA'd.
My System SpecsSystem Spec
06 May 2012   #7
f1andy83

Windows 7 ultimate 64 bits
 
 

I had better luck with asus than with gigabytes. But he is right rma before you lose your 30 days on a possible futile mission.
My System SpecsSystem Spec
09 May 2012   #8
crazykilla

Windows 7 Ultimate 64-bit
 
 

Well i got 2 hard drives as i mentioned, 32bit and other 64bit, i can't run 32 bit on this pc coz it only gives me bluescreen, but i switched them around a couple times, and now i dont need to turn of power supply for pc to work, thats 1 problem down, then i borrowed my brothers Virgin Media wi-fi usb and i got internet, then i plugged my speakers into the front of my pc instead of the back, and it works, im still a bit fuzzy on this pc, the fan has gone really quiet too, but this is all prob coz i left my pc off for 3 days. im going to look for drivers from my ethernet cable, maybe that will give me internet again,

PS: is there anyway for me to view my 32bit hard drive? my mum has 64bit pc, i got 64bit, i dont know about my bro, but i dont really wanna tear up their pcs to get my files, Help please
My System SpecsSystem Spec
09 May 2012   #9
JamieFell

Windows 7 Ultimate x64
 
 

I know it is fairly obvious and probably silly suggesting it... But you say it is custom built so you never know. When I custom built my system it was an ASUS motherboard. In the box it came in is a driver installation disc. Have you installed the drivers for the network card and sound????
My System SpecsSystem Spec
10 May 2012   #10
crazykilla

Windows 7 Ultimate 64-bit
 
 

Thankyou Verry much! man im such a idiot, i forgot to install the drivers, now everything works, i also figured out why pc didn't turn on, it actually did, it's just that my old pc had this thing that makes a beeping noise when windows is starting, but i took it out, and i thought it just wasn't working, but actually my monitor is plugged into the second port of my graphics card, and when i turn pc on it says the asus and stuff it comes on on the thing thats connected to first port (My TV), so basicly everything works now! thankyou guys for your help,
but i still need to know if i can view my 32bit hard drive files?
My System SpecsSystem Spec
Reply

 New Custom PC Problems!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Harddrive Format Error and Theme Custom Problems
Hi, I 'm a new Win7 comer, I got 2 problems which I really can't solve.... To be clear, I had uploaded lots of pics for explain (I got Windows 7 ultimate 64 bit) First Problem : I got a 3TB HD for my system. I cut my HD 300GB for OS, others for storage. But somehow it seems I can only use...
General Discussion
Strange visual bugs and problems with custom themes for win7
Hey guys, i checked the forums if someone has a similar problem to mine, but didnt find anything. If i just overlooked it im sorry, my english isnt the best, so i maybe just searched wrong. But here is my problem. I am using custom themes for my win7 x64. I used universal theme patcher to be...
Customization
I NEED HELP! Custom Themes Problems
Hello I need help, Im having a problem with custom themes on my windows 7 32 bit. all themes works well but when i Re-install My Windows 7 OS. i start chasing a problem i tried using the method of Universal theme patcher and Theme resource changer program. No matter which custom themes i select it...
Themes and Styles
Problems with ownership for custom themes
I'm trying to install a custom theme, but while almost everything will change, the forward and back explorer buttons remain the same. When I try to transfer the Shell, Explorer and timedate files, the computer rejects them and gives me the "You need Permission to perform this action". I took...
Themes and Styles
Problems with installation custom theme on Windows 7
I tried to install new theme to Windows 7 by instructions found in folder with theme. NOTICE: This was not Aero theme, this was Windows 7 Basic theme but with different color schemes. After installation - theme was shown, but I was not able to click on "My Computer" (like frozen icons), or enter...
Themes and Styles
Problems with all remotes on custom built HTPC
Hi, I have spent several days on google and several other websites to get this to work to no avail. I have problems with all remotes on my HTPC. I have a zalman remote (that came with the HD 160 case), I have purchase a ir remore with seperate USB receiver, and a few days ago I bought the...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App