Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 2.5" USB Enclosure Issues

06 May 2012   #1
steve7

Windows 7 Proffesional x64
 
 
2.5" USB Enclosure Issues

Hi im a bit new to these forums.

I have an issue which is really bugging me, so I bought two 2.5" USB + eSATA Enclosures from ebay, and i fitted two hard drives that work fine.

When I connect the enclosure to the computer with the USB cable to the Front and Back USB ports, the enclosure starts beeping continuously. But when I connected it to my Monitor's USB ports it worked fine, and even when I connected it to my dad's pc it also worked just fine.

The USB cable comes with 2 usb's, I tried to connect them both and still I heard beeping when connected to front and back usb ports. When connected to the monitor only one USB is used, and it works.


My System SpecsSystem Spec
.
06 May 2012   #2
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

What brand are they?
My System SpecsSystem Spec
06 May 2012   #3
steve7

Windows 7 Proffesional x64
 
 

One's a seagate the other is Fujitsu. But they work fine if you remove them from the enclosure...
My System SpecsSystem Spec
.

06 May 2012   #4
Dwarf

Windows 8.1 Pro RTM x64
 
 

What we need is the make and model numbers of your enclosures. The actual HDDs that you install in them is irrelevant in this case.
My System SpecsSystem Spec
06 May 2012   #5
steve7

Windows 7 Proffesional x64
 
 

And how do I do that dwarf? coz I bought them from eBay, all I know that they're branded SUMVISION
My System SpecsSystem Spec
06 May 2012   #6
steve7

Windows 7 Proffesional x64
 
 

Egem Combo 2.5" Sata to Esata/USB HDD Enclosure I did find this on the website of sumvision.
OK on my box there is written SV-140. Is that good enough for you guys?
My System SpecsSystem Spec
06 May 2012   #7
Dwarf

Windows 8.1 Pro RTM x64
 
 

Did you get any user manuals with them? I can't find anything on the website, other than the name and No product features available.
My System SpecsSystem Spec
06 May 2012   #8
steve7

Windows 7 Proffesional x64
 
 

well yeah but all it says how to install a hard disk drive into the enclosure.
My System SpecsSystem Spec
06 May 2012   #9
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

A few more questions:

Where exactly in the enclosures is the beeping coming from?
Is there a built-in fan in them?
Can you get a few pictures of the enclosures, including the connections?

You mentioned "USB cable comes with 2 usb's, I tried to connect them both and still I heard beeping". Lots of external drive enclosures like that need dual USB connections since they are drawing all their power from USB alone. The fact that they work fine when you hook them to the USB connections on your monitor makes me wonder if they are just not getting enough juice when hooked to the ports on the MB/Case.
My System SpecsSystem Spec
06 May 2012   #10
steve7

Windows 7 Proffesional x64
 
 

yeah and I even tried connecting it to my dad's pc and it worked flawlessly.. So makes me wonder if there is something wrong with my front/back ports but the thing is when I connect an other USB drive into the front/back ports that device works fine.
My System SpecsSystem Spec
Reply

 2.5" USB Enclosure Issues




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"A disk read error occurred" and Safe Mode Issues
So yesterday, my computer was in sleep mode, working fine. I was vacuuming my room and I blew a circuit, no biggie, happens all the time, so I turn off the vacuum and lights, went down to the fuse box, and flipped the switch back. I haven't tried to use my computer until I finished vacuuming. Once...
General Discussion
2.5" HDD in external enclosure not detected
I have a 2.5" 120GB hard disk in an external enclosure (unbranded Chinese make). This external disk is detected perfectly on both my laptops, but it is not detected in my desktop. There is no indication that it is present when I plug it in. I have checked the USB port, which is working fine (my...
Hardware & Devices
Weird set of issues - crash, "Microsoft call" and dead monitor
This is a strange one so I hope somebody can help give me their opinion. My girlfriend's sister was upset the other day when I arrived at her house because she said her HP Pavillion XP computer (which is at least 5 or 6 years old) crashed and Microsoft called her about a virus. I immediately...
General Discussion
Issues w/ "Documents" in Libraries - New install, Win7 Home Prem. x64
Hi guys - just doing a fresh install of Windows 7 Home Premium x64 on my bro's new system. He had been running WinXP until now, so it is time for an upgrade! I've run into an issue though - under Libraries, and then under Documents, the default My Pictures, My Videos, and My Music folders are...
Installation & Setup
Small network issues. Wired-has internet, can't "see" other computers
We have a small network in our office. Our "server" is actually an old PC with a large hard drive running Windows Home Premium x32. It is wired to our wireless router. We have 4 computers and a plotter that are connected wirelessly to our router. We limit connection to the router by mac address....
Network & Sharing
Recent Windows Update fixed my "restart" and other hardware issues!
Just thought I'd pass along this observation... Something done by Microsoft in a fairly recent (say no more than the past 3-4 weeks) has addressed TWO specific seemingly BIOS-related issues I've had on my Supermicro C2SBX motherboard ever since installing Win7 back in December 2009. The issues...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App