Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB ports inactive?

26 May 2012   #11
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Thats great news Allen - well done. Nope, I doubt there would be any damage done : to check that, open your device manager as shown in the example below, and look for any yellow triangles against the devices - no yellow triangles = good news.

Thanks for reporting back




Attached Thumbnails
USB ports inactive?-capture.jpg  
My System SpecsSystem Spec
.
28 May 2012   #12
BarryBGB

Microsoft Windows 7 Professional & Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Allen0 View Post
Your suspicions were spot on, guys -- I had the USB ports header in ther Firewire socket.

The USB hubs are working, now. I don't know if I caused any damage. If so, would it be localised to the F/USB or Firewire circuits, or could it be more systemic?

Thanks again!

- Al
It may not have damaged the USB ports but could have damaged the Firewire port.
On page 30 of the manual, you will see 2 yellow caution warnings for the 2 ports but it doesn't say anything about damage.
However in my boards manual it says:
"Never connect a 1394 cable to the USB connectors. Doing so will damage the motherboard!"

I believe most motherboards with both of these ports would say the same.

If you have the USB ports working then you should feel lucky. You won't know about the firewire until you try to use it.

I have never done this so I wouldn't know what the symptoms would be. I am sure someone has though, and maybe they can chime in as to what the symptoms may be.

Good Luck.
My System SpecsSystem Spec
Reply

 USB ports inactive?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB 3 ports inactive?
Gentlemen bare with me. Sometimes i think technology is leaving me behind. The wife's new 'generic' PC has a combo of USB ports. Some have a blue ring around them which a tech said designates USB 3. He's not around to ask the next obvious question. "how do i activate them?" This PC's Specs...
Hardware & Devices
Front USB ports not working, but rear USB ports work…
This is a brand new custom built PC for web browsing for a motel lobby. Win7 Home Premium AMD A4-3300 Llano MSI A55M-P33 FM1 Rosewill FBM-02 MicroATX Mini Tower Running latest BIOS and latest drivers downloaded directly from manufacturer's website. I tried switching between all 3...
Hardware & Devices
USB 3.0 ports refuse to work as USB 3.0 ports
A few days ago I installed a USB 3.0 card (to be precise, this one: 2-Port USB 3.0 SuperSpeed PCI-E Controller Card - Free Shipping - DealExtreme). It uses the very common NEC µPD720200 USB 3.0 controller. I installed the required drivers for Windows 7, and the card worked fine for the first...
Hardware & Devices
XP Mode TS Ports switch to inactive
Hello, We have Windows 7 x64 and needed to run older QuickBooks software. I installed XP Mode and everything works great except when it comes to printing. I installed the HP LaserJet 1320 USB printer and used TSPort 001 and everything worked. The next time the user stated XP Mode the TS port...
Virtualization
C drive is marked as inactive?
====edit===================edit=====================edit=============== sorry, i was wrong. please ignore the title and everything below, skip to #5 ====edit===================edit=====================edit=============== hi, I so just reinstalled my os a few days ago, and today, i finally...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App