Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hard Drive Doesn't Show in Disk Management

27 May 2012   #11
F5ing

Windows 7 Ultimate x64
 
 

One more thing, are there jumper settings on that troublesome drive? If so, do you remember if you changed any of them from the default?


My System SpecsSystem Spec
.
28 May 2012   #12
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by papagym View Post
Hey Bigmck,

I'm a little confused by your first and third posts above. In your first post you show an Initalize and Disk Management Photos. Now in your next post you show just the disk management photo. When I compare the (DskMgn) photos there is a difference. The first post shows Disk-0 to be unallocated and you second post shows it to have two Primary Health Partitions F: & G: on it. (Did you make any changes between the two DskMgn. photos?)
The first DM is when I rebooted and it showed with Disk 0 being Unallocated. I then formatted the drive and showed with the second DM how it looked before it became unallocated.
My System SpecsSystem Spec
28 May 2012   #13
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by F5ing View Post
One more thing, are there jumper settings on that troublesome drive? If so, do you remember if you changed any of them from the default?
The only thing that happens to make it show unallocated is for me to shut down and reboot. Most of the time a second shut down and reboot brings it back to show all of my files as it should.
My System SpecsSystem Spec
.

Reply

 Hard Drive Doesn't Show in Disk Management




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
External Hard drive doesn't show up!
Hello guys, I have a problem. Whenever i plug in my external hard drive (1TB Maxtor) in my pc, it doesn't show up. It has always been working, but since i've installed Windows 7 yesterday it doesn't work anymore. So it HAS to be something to do with Windows 7. Anyone knows any solution?...
Hardware & Devices
Mystery Partition In My Computer Doesn ' t Show Up In Disk Management
i recently got an used hp envy 14 currently running x64 home premium . since it ' s limiited edition , i dont know the full specs . i was told the HDD was over 700 GB . when i added up the total space , it was not over 600 GB usable . now i ' m seeing a partition in computer with label Q: which i...
Hardware & Devices
Second Hard Drive doesn't show up in BIOS...(again)
hello everyone ^^ i have a problem with my second hard drive. my main/master hdd is a MAXTOR STM380215AS ATA with windows 7 and my second/slave it's a ST3250319AS ATA 250GB (i think T.T) windows XP Professional My second HDD it's newer then my maxtor(3-4 years) but the Seagate sometimes will...
Hardware & Devices
external hard drive doesn't show up on pc
I have a Seagate External Hard drive, Desk Goflex 3 TB. I'm using it for sevral mounth in windows 7 and it's working fine. Now, I bought a new latop using windows 7 as well, and it's not recognizing my hard drive. The hard drive doesn't appear in the Disk Management at all. The computer does...
Hardware & Devices
Second Hard Drive Doesn't Show Up
I just built a computer and I have a 64GB Crucial M4 SSD as my primary drive and a 500GB WD Caviar Blue as my secondary drive. The issue is that Windows 7 doesn't recognize the WD Caviar Blue, only the SSD. Both the BIOS and the Device Manager recognize the WD Hard Drive it just doesn't show up in...
Hardware & Devices
Doesn't show external drive anymore but visible in the disk management
I have a 2,5" 500GB external hard-drive with a single partition (NTFS). I can see it in the disk management utility (see attached screenshot) but it doesn't have a drive letter nor can't I assign one. Attached to another PC running Windows XP it says "unknown partition" but also error-free and...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App