Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: h67a-ud3h-b3 Can't Get Into BIOS


29 May 2012   #1

Windows Server 2008 r2 32-bit
 
 
h67a-ud3h-b3 Can't Get Into BIOS

It's a very long story which I won't bore anyine with. but, I have a Gigabyte h67a-ud3h-b3 that has been behaving flawlessly for almoet a year. I lost my SSD and figured I'm install Windows 7-64 and transfer to my SSD when I get it back. So, got Windows 7 64 running then all of a sudden coulodn't get into the BIOS. I get a very brief BIOS screen with all the standard options (I want to access the BIOS) but don't have enough time to select the option I need - Doesn't matter what it is I press, say F9 while on the POST screen but nothing happens. Can't F8 into the boot settings. Can't do ANYTHING. I pulled all of my drives except for the CDROM/DVD but it won't boot to that. I know that the machine is working because OCCASSIONALLY I'm able to boot and my system is fine. I'll stop being so impatient and wait till I get my SSD back but if I can't boot from the DVD it's not going to help. I've never had this type of problem before - I'm not a newbie by any means but this has gotten my SO frustrated I could screem. Know, like every 10th boot, I get a screen that tells me there's something wrong with my boot drive and I should just restart - which brings mke back to the original problem.

I've seen posts where users have discovered hidden key combos that help but I've tried a few and nothing works. The pretty graphics screen comes up only when I have powered down my machine but pressing any of the keys listed does NOTHING. I used to get a screen showing me my system was being scanned for IDW drives and other useless info but I don't see that anymore.

If someone could point me in the right direction I would greatly appreciate it. I'm going in circles.

My System SpecsSystem Spec
.

29 May 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

I've got the same motherboard.

I discovered that it can be quite cranky with timing when it comes to menus and F keys.

If you are tapping keys, try holding them down instead.

Have you tried another keyboard or switching to PS/2 if you are now using a USB keyboard?
My System SpecsSystem Spec
30 May 2012   #3

Windows Server 2008 r2 32-bit
 
 
Same Mobo

Hi,

Thanks for the reply. It took me a while but you're absolutely right. Just hold that key down and it usually responds. I seem to be stable for the moment. I have a replacement SSD coming sometime soon and hopefully I'll be able to get my system off my dining room table and back to my office.

I really liked this mobo untill this last mishap. I'm not much into overclocking but I had made a few small changes. I don't think that's what got me into trouble but at least I'm back online and things are stable.

Thanks,

Larry
My System SpecsSystem Spec
.


Reply

 h67a-ud3h-b3 Can't Get Into BIOS




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:11 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33