Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Swapped SSD (0xF4), cloned to new SSD, BCD on diff disk, out of ideas

31 May 2012   #1

Windows 7 Enterprise x64
 
 
Swapped SSD (0xF4), cloned to new SSD, BCD on diff disk, out of ideas

I entered my system details during registration, but here are the important parts again:

I HAD two disks:
- 60GB OCZ Vertex2 (as OS drive) - C:
- 500GB WD Caviar (as data drive) - E:

The Vertex2 died a miserable death (0xF4), so I ordered a new SSD to replace it with (Samsung 830 - 128GB). It came with Norton Ghost and after a million failed attempts I managed to copy the C: drive (located on the OCZ) to the new Samsung (the OCZ still works from time to time).

Problem is, the boot partition (that pesky system-reserved 100MB) is located on the WD Caviar (E: drive). I assume it had information on it saying to look for the windows installation on the OCZ, so I struggled to fix this.

Problems I encountered:
- sometimes no bootable devices are shown at all
- sometimes the DVD drive or one of the disks is not shown
- I run into 0xc000000e9 errors
- Windows 7 installation CD works if the WD/OCZ are plugged in, but only fixed the mbr/boot/bcd on E:, only lists E: as having a windows installation (which it doesn't? Only has the boot partition?)

I have sysresccd on a bootable USB stick, the Windows 7 Enterprise x64 installation DVD, which only partially helps, as it sometimes throws "not compatible" (no slipstream), if it loads at all.

I am kinda at a loss. The windows installation on the OCZ does not load at all anymore, the disk is probably finally gone. The boot partition on the WD seems to look for the OCZ installation, and can't find it. The installation DVD does not offer me the fresh install option at all, instead it tries to repair all the time.

When I unplug the OCZ and WD, so I only have the Samsung left to do a fresh install, I get 0xc00000e9's, which end that endeavor rather quickly.

I am absolutely out of ideas. Anyone got a hint what I can do / try next?

Thanks in advance. Sorry if this is the wrong section for this?

My System SpecsSystem Spec
.

Reply

 Swapped SSD (0xF4), cloned to new SSD, BCD on diff disk, out of ideas





Thread Tools



Similar help and support threads for2: Swapped SSD (0xF4), cloned to new SSD, BCD on diff disk, out of ideas
Thread Forum
Diff. color codes for diff. partitions? General Discussion
Cloned disk results in msg "This copy of windows is not genuine" Windows Updates & Activation
Boot disk error with cloned win 7 64 bit on ssd - why? Installation & Setup
Solved Cloned Win7 disk now its "not genuine" Windows Updates & Activation
Solved System Page File On Diff Disk!! Hardware & Devices
dual boot from a cloned disk image Backup and Restore
diff backgrounds for diff screens Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33